FORUMS: list search recent posts

KONA LHe hanging up new MAC PRO 4,1

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gene Bauer
KONA LHe hanging up new MAC PRO 4,1
on May 18, 2009 at 3:07:34 pm

I have (2)new out of the box Mac Pro 2.93 ghz Quad Core Intel Xenon that are hanging up on bootup. If I take the KONA LHe cards out they boot fine. Anyone else seen this? Machine came preloaded from the reseller with Adobe CS4 and the KONA card installed. We'll probably wipe it clean and start a fresh install of everything...any advice on the order of installation, partitioning would be much appreciated...we have Final Cut Studio2 and Adobe CS4 going in with a KONA LHe.



Return to posts index

gary adcock
Re: KONA LHe hanging up new MAC PRO 4,1
on May 18, 2009 at 9:43:30 pm

[Gene Bauer] "I have (2)new out of the box Mac Pro 2.93 ghz Quad Core Intel Xenon that are hanging up on bootup. If I take the KONA LHe cards out they boot fine. Anyone else seen this? Machine came preloaded from the reselle"

Gene
shoot the reseller for being lazy and not testing the machines before delivering them to you, I hope it was a local guy you can drag into your office.

you will need to try manually updating the the firmware on the card.

the firmware updater is in the Applications > AJA Utilities Folder.

boot into Safe Mode to get access to the card (hold down the shift key on startup)

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Check out
http://www.aja.com/kiprotour/

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Kent Stipp
Re: KONA LHe hanging up new MAC PRO 4,1
on May 19, 2009 at 9:10:14 pm

Gene,

I agree with Gary. Additionally what slot did they put your card in. I have heard of this problem. You mentioned partioning. I do not see a reason for that no need. But the reseller should have sufficently tested the machine before delivery.



Kent Stipp
Life Begins at 155mph
Ki PRO Lens to Post
3am Studios llc.
3amstudios.org
Sharedsummitsfever.com



Return to posts index


Martin Roe
Re: KONA LHe hanging up new MAC PRO 4,1
on Jun 1, 2009 at 7:56:07 am


i have been having this exact same problem with my kona 3 in a brand new mac.

It is inconsistent. If i remove the card and reinstall final cut pro, the machine will reboot and I can use the card. However if i attempt to restart my machine after this, it hangs blue on the screen.

I thought it might be damage to the card (it is second hand) and was going to send it to AJA under warranty tomorrow, but I think I might try the firmware now instead.

M


Return to posts index

gary adcock
Re: KONA LHe hanging up new MAC PRO 4,1
on Jun 1, 2009 at 12:29:50 pm

[Martin Roe] "I thought it might be damage to the card (it is second hand) and was going to send it to AJA under warranty tomorrow, but I think I might try the firmware now instead. "

that will fix it...

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Check out
http://www.aja.com/kiprotour/

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Martin Roe
Re: KONA LHe hanging up new MAC PRO 4,1
on Jun 1, 2009 at 9:25:29 pm


And it did :)

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]