FORUMS: list search recent posts

Capture resolution wrong

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Barnard
Capture resolution wrong
on Apr 18, 2009 at 11:21:22 am

I have a strange problem with ProRes capture using a Kona 3 card in a Nehalem MacPro with 6.0.1 driver (latest that works with the machine)

Capturing using the AJA 1080/50i ProResHQ preset produces Quicktime files that report a 960x540 file size and will not playback without rendering in the FCP timeline

Has anyone else seen this problem?

It sounds similar to this issue with Blackmagic cards reported at
http://www.bitjazz.com/en/support/sheervideo/known_problems.php

When capturing from Blackmagic Design DeckLink to SheerVideo in Final Cut, HD 1920 x 1080 frames come out as 960 x 540. As reported by Blackmagic Design, Final Cut fails to call 'VDSetPreferredImageDimensions()' to inform the DeckLink 'VDIG' driver of the image resolution, so the driver has to infer the image dimensions from the size of the capture window. However, Final Cut sizes the capture window to half-size when recording high definition, which is indistinguishable from setting the capture dimensions to 960x540. Blackmagic Design handles HD codecs as special cases, and always records these at full HD frame size even if the capture window is half-sized. This was due to Final Cut's failure to communicate the actual image dimensions to the DeckLink driver. The latest version of Blackmagic Design's DeckLink driver works around this problem.

I will test with other settings on Monday to see whether this just affects ProRes captures.

Dave Barnard
cinedigital
London, UK


Return to posts index

walter biscardi
Re: Capture resolution wrong
on Apr 19, 2009 at 12:35:03 am

Recapture the bad shots. We just experienced something like this with 1280 captures in ProRes. About 5 of the shots were about 1/4 the frame size for some reason. I heard it's an issue with G5 machines, but we're seeing it in a Mac Pro.

I'm wondering if Apple did something in the 6.0.5 release or the latest Quicktime that messed up the occasional capture in ProRes now. Used to be only HQ had bad captures, but now it looks like we're seeing some bad captures in regular ProRes as well.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index

Dave Barnard
Re: Capture resolution wrong
on Apr 19, 2009 at 12:04:49 pm

What format are you capturing from Walter?

We are using HDCAM - perhaps the fact that it records at 1440×1080 and upscales to 1920 on playback may be affecting things?

It seems that this problem is quite consistent when the clip is imported into a machine other than the one that digitized it, so it could be something not working right in quicktime.

Will try to downgrade Quicktime from the 7.6 the machine shipped with if I can't get it fixed another way

Best Regards
Dave



Return to posts index


gary adcock
Re: Capture resolution wrong
on Apr 19, 2009 at 12:53:58 pm

[Dave Barnard] "We are using HDCAM - perhaps the fact that it records at 1440×1080 and upscales to 1920 on playback may be affecting things?
"



That is only an issue if you are doing the conversions in software not a live capture over HDSDI.

Over HDSDI there is no compressed frame size unless you do it at capture.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]