FORUMS: list search recent posts

Gamma pop on play with 444 RGB!!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Neitz
Gamma pop on play with 444 RGB!!
on Apr 9, 2009 at 5:33:15 pm

Hey guys, 1st time working 444 RGB with my Kona. Need some guidance!

I'm getting mild but very noticeable gamma or brightness pops when playing back footage. The pops only happen on the Kona SDI outputs, not in the FCP windows. So it's darker when the image is paused and it gets brighter when I hit play.

I'm playing out single link 422 out of my Kona card. Initially I'm wondering if it's a RGB/YUV conversion issue???

Also if I play the clip in AJA TV there is no pop. Which probably means there's an issue in Final Cut.


Any ideas?

Thanks in advance!

Kona 3 6.0.3
FCP 6.0.5





Return to posts index

Aaron Neitz
Solved
on Apr 9, 2009 at 5:56:15 pm

I run to the Cow too quickly.

I didn't have the psf23.98 RGBA output set in Final Cut.

Proof that User Error is often times the culprit :)



Return to posts index

gary adcock
Re: Gamma pop on play with 444 RGB!!
on Apr 9, 2009 at 5:57:37 pm

[Aaron Neitz] "I'm playing out single link 422 out of my Kona card. Initially I'm wondering if it's a RGB/YUV conversion issue???

Also if I play the clip in AJA TV there is no pop. Which probably means there's an issue in Final Cut. "


Correct on both issues.

you would not see a color space jump if you were monitoring in dual link.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]