FORUMS: list search recent posts

Edit to Tape: Writing Video.

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Ross
Edit to Tape: Writing Video.
on Apr 2, 2009 at 6:32:04 am

OK...I'm gonna post this over HERE as well. I posted this issue on the FCP board and never got an answer. And I really need an answer...this is taking up a LOT of time.

DETAILS:

MacPro 3.2 Ghz, 8GB RAM
AJA Kona 3
Footage stored on internal SATA drive
ProRes 422...captured from HDV, but ProRes 422. 1080i 59.94
22:45 TRT
Outputting to HDCAM SR...1080i 59.94.

Everything is fully rendered. FULLY. Yet, when I go to EDIT TO TAPE, ASSEMBLE EDIT...I get WRITING TO VIDEO for 18 min. Whyyyy? What is it writing?

To solve this I thought I'd be clever and do what I did when I took my stuff (DVCPRO HD stuff) to a post house to be output. I exported a self contained QT movie, then brought it back in, and put it in a new sequence with all of my audio stems. Tried again.

26-min write to video. WTF?

What is going on? Never had this before. I get it when it is HDV, but ProRes? Even after I made a self contained QT movie with no text?

AUDIO VIDEO settings, under AV Devices...the DIFFERENT OUTPUT to ETT box is unchecked.

I don't get it.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Martin Williams-Peck
Re: Edit to Tape: Writing Video.
on Apr 2, 2009 at 1:22:28 pm

I have also had this problem recently, but on a SD ProRes sequence, this was on a long running weekly show and was the first time this had happened. My theory (although untested due to time constrains) was that it had something to do with still .tiff files in the project which we normally don't use. In the end the simplest and quickest workaround was to export a self contained quicktime and then 'Edit to Tape' this.

I would be very interested if anyone has any other theories.

Martin


Return to posts index

Jeremy Garchow
Re: Edit to Tape: Writing Video.
on Apr 2, 2009 at 3:44:42 pm

Yes, there's other theories.

This happens when you have disabled clips in your timeline.

This happens when it's not fully rendered.

This happens when there's a mismatch between audio and video settings.

In Shane's case, though, this seems to be a bit of mystery.

So, Shane. If I remember correctly, your problem is that even after you export and reimport, you are still getting this?

Did you ever try increasing the default number of real time audio streams from 8 to 16 in your User Prefs? You said you have nine tracks of audio, right?

Jeremy


Return to posts index


Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 2, 2009 at 4:21:02 pm

I have no disabled clips in the timeline.
The sequence is fully rendered.
The timeline settings match the clip settings perfectly. All video is PRoRes and all audio is AIFF 16bit from the audio house.

[Jeremy Garchow] "If I remember correctly, your problem is that even after you export and reimport, you are still getting this?"

Correct. IN fact, it is WORSE. 17 to 22 min if I output the sequence, and 28 min if I export then reimport. That was the first thing I tried.

I have 9 audio tracks, and I have switched from 8 channels to 12 channels of RT audio playback. I can try 16.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeremy Garchow
Re: Edit to Tape: Writing Video.
on Apr 2, 2009 at 4:22:50 pm

[Shane Ross] "All video is PRoRes and all audio is AIFF 16bit from the audio house. "

Is your timeline set to 16bit audio or 24?


Return to posts index

John Pale
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 7:30:45 pm

You exported then imported and married the imported video to your original audio, right...?

It really looks to me like its audio related. Is it 48k or some weird sample rate? If its not 48k, or FCP thinks its not 48k, FCP might be trying to alter the video to keep sync.

If all appears normal, you might want to try to put the audio tracks into Compressor and re-export as 16 bit/48k and see if it has any effect.





Return to posts index


Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 7:47:07 pm

But it says WRITING VIDEO...not audio. So this makes no sense to me.

I have exported a self contained QT...video only, reimported that and put it into a timeline with the audio from the post house....same issue.

I have exported a self contained QT file that INCLUDED all 9 tracks in the QT file...rimported...same issue.

I'll look at the audio details in a minute...the machine is occupied at the moment.


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeremy Garchow
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 8:06:40 pm

Yeah, but the AJA presets have 24 bit audio and your audio is 16bit from the mix.

I would imagine that this MIGHT have something to do with it. I know it doens't make sense, dude, and I know you might not want to believe me, yet again.

But take a look and see if it works.


Jeremy


Return to posts index

John Pale
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 7:50:45 pm

You might also want to try a video only sequence...if the problem persists, its definitely something weird with the audio.



Return to posts index


John Pale
correction
on Apr 3, 2009 at 7:53:37 pm

[John Pale] "f the problem persists, its definitely something weird with the audio. "

i meant to say, if the problem goes away, it points toward the audio.

Definitely a strange problem to de-bug.


Return to posts index

Shane Ross
Re: correction
on Apr 3, 2009 at 7:55:32 pm

NO audio! Good idea!



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 8:41:33 pm

OK, for the record the audio is AIFF 48K 16-bit...mixed Stereo and Mono.

Now, I duplicated a sequence, stripped out the audio and...

Writing Video...21 min. Not the audio.

Maybe it is how I black and code the tape? I black and code using the ETT window and use the CURRENT SETTINGS option. Trying manually choosing KONA 3 29.97 ProRes. The deck says 1080i 59.94...but there is no 59.94 option in FCP. I'll bet that is the issue.





Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 3, 2009 at 8:48:22 pm

WHOA! Dude! Well, Dudes...SOLVED IT!

I was black and coding with CURRENT SETTINGS. That was the WRONG THING TO DO! I manually told it to black and code as AJA Kona 3 1080i 29.97 ProRes and now writing to Video took...

Ready?


Sure?


20 seconds.

I should have figured this out earlier. I feel stupid now. I forgot that these HDCAM SR and HDCAM decks are finicky about the signal you black the decks with and the signal you send.

Thanks for your input.

(I was half expecting to be Zelinized about this. "You are an idiot! How are you blacking your tapes? I bet you have that all wrong!")


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Tom Daigon
Re: Edit to Tape: Writing Video.
on Apr 4, 2009 at 3:53:10 am

Here is a slightly divurgant black and coding question. Is it possible to b & c a tape (ie from 58:4500 to 59:01:00). Then put the ETT in an
assemble mode so you can simultaneously lay the show down (starting with bars and tone at 59:00:00) to a raw tape?
I do this time saving work flow with the Avid DS and wonder if FCP can
do it as well?



Return to posts index

Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 4, 2009 at 5:36:12 am

Yup...that's what I do. Black and Code the first minute or two, then back up and then assemble from that point on.

Very slick. If you black and code properly.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


walter biscardi
Re: Edit to Tape: Writing Video.
on Apr 4, 2009 at 11:10:45 am

[Tom Daigon] "I do this time saving work flow with the Avid DS and wonder if FCP can
do it as well? "


Been doing this since 1996. First with Media 100 and since 2001 with FCP. I have never blacked a tape all the way through, just that first minute.



Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index

Tom Daigon
Re: Edit to Tape: Writing Video.
on Apr 4, 2009 at 4:03:14 pm

Thanks for the affirmation Shane and Walter!
Now if the economy would only chug back to life so my employer could purchase a Final Cut room to replace my old DS I would be able to utilize all this useful information I have been accruing by "working" every evening in my Final Cut room AT HOME (thanks to Maxx Digital).
I figured there's no better way to hit the ground running then exploring and playing with a system at home. I never had this luxury with CMX and Avid systems!
Tom



Return to posts index

Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 8, 2009 at 11:49:01 pm

GAH GAH and triple GAH!

Nope, that didn't solve it. It did that one time...that one tape. Every tape since then...same thing. I black the tape using Current Settings, or I manually choose the settings in FCP...or I black the tape using the deck and manually setting all the numbers. Doesn't matter...still WRITING VIDEO for 19-28 minutes.

This is getting really frustrating. Doing four 25 min outputs is taking all day!


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 9, 2009 at 1:18:33 am


SOLVED IT!

I called Terry Curren at Alpha Dog and he and a collegue had me adjust one of the RT settings, PLAYBACK QUALITY from DYNAMIC to HIGH. Then my entire timeline turned orange. NO wonder it was WRITING VIDEO.

So, why was it orange? I compared the clips settings with the sequence settings and everything matched...to a "T." I couldn't figure it out. So I asked a friend at Apple who asked me to send him a screen shot of my clip settings, sequence settings and RT menu. He asked if I was using multiclips...I wasn't. So he said turn that off. He also said "oh, and turn off VIDEO SCOPES PLAYBACK."



I did...BOOM...fully rendered again. Then I output to tape and it does it instantly...no writing.

I am doing the happy dance of joy around my bay!

I didn't even have the scopes ON...wow.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Randy Lee
Re: Edit to Tape: Writing Video.
on Apr 19, 2009 at 6:38:46 pm

Thank you Shane for saving me from writing video for 4 hours, 4 times to lay off an hour-long DVCPro HD sequence 4 times. No writing needed and I can go home tonight instead of staying g at work all day on a Sunday. Is this typically just an issue with HD, or is it something you don't notice as much in SD? Today is the first time I've run into the issue.

Of course, there's always the possibility that the other editor that was using my system could have changed the settings. I haven't noticed anything else strange though. Regardless, thank you for clearing this issue up for me.


Return to posts index

Shane Ross
Re: Edit to Tape: Writing Video.
on Apr 19, 2009 at 6:36:53 pm

You are surely welcome. This took a lot of people brainstorming. Terry Curren of Alpha Dog to mention the RT menu...again. But that looked fine to many people, then an Apple tech I know said "hey, turn off that waveform option..." I did and BOOM!

But, you are welcome. I hoped to put this out there so that when someone else had this issue (like yourself), they could find the answer.


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]