FORUMS: list search recent posts

dropping frames on one project timeline

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted Joyce
dropping frames on one project timeline
on Apr 1, 2009 at 11:12:33 pm

I am experiencing dropped frames after 10 seconds of playback on one project timeline and am wondering why. It keeps stopping playback on a project that is full of XDCAM EX 720P30 (35Mb/s VBR) clips that list their data rate as 4.3MB/sec. The system plays 1080P 4:2:2 Pro-Res HQ projects fine with data rates of 21 MB/sec. I've run disk warrior and fixed permissions etc. Other apps run fine. Any advice?

OSX 10.5.5 Kona 3 Kona 6.01 QT 7.5.5
Mac Pro 2 - 3.32 Quadcore 8Gig Memory,
eSATA disk array that is 20% full.

Aja System Test
512MB File size, 1920X1080 10bit:
Write 174 MB/s Read 205 MB/s With 1 Gig file size it's 219 MB/s for both read and write.


Return to posts index

Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 1, 2009 at 11:19:02 pm

Yeah, XDCam sucks. Does that help?

Sorry, April Fools Day, so that means I get to be a fool today.

In all seriousness, I was finding this type of thing too on first recent XDcam project. It wasn't until I started editing in a ProRes timeline that I could get stable playback.

What easy setup are you using? Have you tried the Kona HDV playback setting?

Jeremy


Return to posts index

Ted Joyce
Re: dropping frames on one project timeline
on Apr 1, 2009 at 11:24:33 pm

After putting color correction and dissolves etc. it needed rendering and that seems to be set at Apple ProRes 422HQ 1920 by 1080. The rendering elminated the red bars which are now blue above the timeline. Most of the clips were 720P but the timeline is 1080P by 1920 It seems to play better if used Kona playback presets, and much worse set at destop preview. Why would a high data rate timeline play fine as a desktop preview but not EX footage?



Return to posts index


Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 2, 2009 at 12:32:35 am

I think it's the nature of the codec. XDCam is a long gop mess and FCP has a tough time with it.

That's what I told myself anyway.

Jeremy


Return to posts index

Ted Joyce
Re: dropping frames on one project timeline
on Apr 2, 2009 at 1:00:54 am

thanks for the reply but once it is rendered it isn't long Gop is it?





Return to posts index

Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 2, 2009 at 1:21:32 am

Not if it's in a ProRes timeline.

ALso, why are you editing 720p footage in a 1080 timeline?

Take your 720p XDcam footage, make a 1280x720 ProRes timeline (with an AJA 720p ProRes easy setup), and things should run a bit better after you render.

Jeremy


Return to posts index


Ted Joyce
Re: dropping frames on one project timeline
on Apr 2, 2009 at 1:28:29 am

Some of the shots are 1080P & I wanted to not lose that quality.



Return to posts index

Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 2, 2009 at 1:29:41 am

Yeah, but if MOST of your footage is 720p, I'd edit 720p.

Jeremy


Return to posts index

Ted Joyce
Re: dropping frames on one project timeline
on Apr 2, 2009 at 1:48:41 am

thanks, I'll consider it next time but the timeline still seems to drop frames though I don't get a reported error window. I hope I don't need to drop to 720P just to get stable playback out of the Kona.



Return to posts index


Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 2, 2009 at 4:23:28 am

YEs, this is exactly what I had as well.

What codec is your timeline?

Jeremy


Return to posts index

Ted Joyce
Re: dropping frames on one project timeline
on Apr 2, 2009 at 5:05:43 pm

Jeremy,
I believe the sequence is 1080P 29.97 proRes422HQ, but at least that is what I have the render setting. How can I confirm this?
I am transitioning from an old Media 100 into Final Cut and am a bit murky about the difference between projects and sequences.
I have three projects in the browser and three corresponding sequence tabs in the timeline. Two are 1080P /24f ProRes 422HQ and this one 1080P 29.97 project. Could this be causing the problem?



Return to posts index

Jeremy Garchow
Re: dropping frames on one project timeline
on Apr 2, 2009 at 7:38:37 pm

[Ted Joyce] "I believe the sequence is 1080P 29.97 proRes422HQ, but at least that is what I have the render setting. How can I confirm this? "

OPen your sequence by hitting command-zero.

[Ted Joyce] "Could this be causing the problem? "

Depends on your putput settings. Choose the easy setups that correspond to your footage. That's AJA Kona 3 ProRes HQ 1080 psf23.98 or AJA Kona 3 ProResHQ 1080i29.97.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]