FORUMS: list search recent posts

kona-LHe -- pass through is pink when not in use.

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Borjis
kona-LHe -- pass through is pink when not in use.
on Mar 23, 2009 at 9:18:15 pm

I see pink on my monitor and not black when pass through is turned on
and no video signal is being played.

a bit annoying. anyone know how to make it show black?

it would be nice to not have to patch my deck in every time I want
to do a quick tape review straight to the monitor.

I do have input ref to house synch.


I'm running kona drivers 5.1
kona support told me that was the last version of the
driver I can use so everything works properly on my G5
and it holds true as I had tried every driver up to 6.03




Return to posts index

Jeremy Garchow
Re: kona-LHe -- pass through is pink when not in use.
on Mar 23, 2009 at 9:45:43 pm

[Chris Borjis] "a bit annoying. anyone know how to make it show black? "

Turn it to black instead of passthorough? You can save presets in the Kona CP to quickly switch back and forth.

Jeremy


Return to posts index

Chris Borjis
Re: kona-LHe -- pass through is pink when not in use.
on Mar 25, 2009 at 5:00:32 pm

[Jeremy Garchow] "Turn it to black instead of passthorough? You can save presets in the Kona CP to quickly switch back and forth."

yeah I do that now.

I just wish it would do that with pass through. There really is not any reason
why it should be showing me pink (no feedback going on)





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]