FORUMS: list search recent posts

White Sparkles with 8-bit Output

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean ONeil
White Sparkles with 8-bit Output
on Feb 17, 2009 at 11:05:59 pm

Having a strange issue in Final Cut w/ the Kona 3. I'm seeing white sparkles in the video output whenever it's set to 8-bit. SD or HD.

With 10-bit output, everything works fine.


Return to posts index


Sean ONeil
Re: White Sparkles with 8-bit Output
on Feb 17, 2009 at 11:35:32 pm

Thanks. I sent them an email. To amend the original post, I'm also seeing the problem with AJA TV, so it doesn't seem to be a Final Cut related issue.

Sean


Return to posts index


Ted Griffis
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 1:12:35 am

I noticed this about a week ago on some DVCProHD from P2 coming out though a Kona 3, thought it might be the files, but its on everything regardless of source, codec, 8bit or 10bit, and not viewable in QT. I've been out of town but will be calling AJA as well.

Curious to know what the verdict is and such a relief to know I'm not the only one.
cheers,
Ted

Ted Griffis
GriffisART
http://www.griffisart.com


Return to posts index

Sean ONeil
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 1:32:26 am

They had me downgrade to the old 32-bit DMA firmware and the problem went away. Not sure what new problems this may cause though.

Sean


Return to posts index

Jeremy Garchow
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 1:39:22 am

I had to do the same thing.

It won't cause any probelms unless you work with Red footage.

Jeremy


Return to posts index


David Hartnett
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 1:45:19 pm

We have been having a similar problem. Can you clarify "white sparkles?" We are getting random flashing white pixels. I.e. on a still frame there may be several pixels randomly flashing white. Seems to be frame specific and you can see them while the video is playing as well.
This happens over SDI and component output, through both Final Cut and AJA tv.

We reported this to AJA who immediately sent a replacement Kona card. The replacement seems to have the same problem. We may try the driver rollback which has been suggested and will post the results.



Return to posts index

walter biscardi
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 2:13:55 pm

Hmmmm, must be those latest drivers. I just noticed that while we have updated Final Cut Pro to the lastest 6.0.5 all around, our AJA Drivers are still 6.0.1 except on one machine which does have the latest drivers, but not seeing that issue.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index

Jeremy Garchow
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 2:21:31 pm

[walter biscardi] "Hmmmm, must be those latest drivers. "

It's more in the firmware update, not really the drivers.

David Hartnett-

Yes, that's it. Try rolling back the fimrware only, not the drivers.

Jeremy


Return to posts index


Ted Griffis
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 2:34:19 pm

I had the latest AJA firmware and drivers with the seemly frame specific white "sparkles" or "white pixels".

I just rolled back the Firmware as suggested by others here and we are looking good again.
AJA Utilities -> AJA KONA Firmware Updater.app

I'll report back with any issues should they arise again, and I'll be contacting AJA anyway so they are aware that this is not an isolated issue.

Thanks everyone!
Ted

Ted Griffis
GriffisART
http://www.griffisart.com


Return to posts index

Stuart Simpson
Re: White Sparkles with 8-bit Output
on Feb 19, 2009 at 2:08:33 pm

Were you working in PAL or NTSC?

-Simmie
6 MacPros - Kona 3 & Kona LH
1 G5s - Kona LH
xbox360, Wii, PSP, PS3
http://www.speak.co.uk


Return to posts index

Sean ONeil
Re: White Sparkles with 8-bit Output
on Feb 19, 2009 at 7:59:00 pm

I was seeing it in NTSC and 1080i60. I did not try PAL. I don't think format matters though, this seems to be some sort of issue with 8-bit video output and the RED features added in the newest firmware.

Sean


Return to posts index


Ramona Howard
Re: White Sparkles with 8-bit Output
on Feb 18, 2009 at 4:18:46 pm

We are using the same firmware and not seeing this issue within Rave.

Cheers,
Ramona



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]