FORUMS: list search recent posts

first frame doubled on output creates 1 frame inaccuracy

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Kahn
first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 3:52:54 pm

I posted this in FCP also:

I have been having this problem for a few days now. I am doing an assemble edit to a Sony HDCAM tape in an SR deck and for some reason, the first frame of whatever I put to tape is doubled up and thus creates a tape that is one frame off. I have trashed prefs, uninstalled and reinstalled kona 3 software, tried all different device control options and nothing seems to get this to go away. Has anyone else had this problem? Anywhere on the timeline, when I set the in point, it will lay down the first frame twice and go from there.

Any ideas?

Mike

FCP 6.0.5
Kona 3
Mac OS 10.4.11


Return to posts index

Jeremy Garchow
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 7:27:38 pm

Do you have sync going to everything? (Genlock, blackburst, whatever you want to call it).


Return to posts index

Mike Kahn
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 7:34:27 pm

Yes there is house sync going to both the deck and the kona although I have the kona set for freerun ref.


Return to posts index


Jeremy Garchow
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 9:03:12 pm

And what's your deck setup for?


Return to posts index

Mike Kahn
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 9:08:55 pm

The deck is set for 1080i23.98.


Return to posts index

Jeremy Garchow
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 28, 2009 at 9:12:04 pm

I meant sync wise, incoming or external.

I seem to remember this issue coming up before. Did you search this forum?

Jeremy


Return to posts index


Christopher Tay
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 29, 2009 at 2:15:41 am

Hi Mike,

Adjust the Playback Offset in the RS422 Device Control setting. The value is rather inconsistent but it's usually between -1 to +1. You'll need to play around until you get the correct value.

In my test I usually have an animated horizontal or vertical scroll so that when I check back the recording, I can easily tell if the first frame is repeated.

Also I've noticed that if the RS422 Device Control setting is incorrect, you will see repeated frames in the beginning of the recording as it will go back and forth.

Hope this helps.

-chrispy



Return to posts index

Mike Kahn
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 29, 2009 at 5:06:00 pm

I don't think it's a matter of adjusting the device control setting for playback because the frame is coming in at exactly the right point. The problem is that the first frame is doubled.


Return to posts index

Christopher Tay
Re: first frame doubled on output creates 1 frame inaccuracy
on Jan 30, 2009 at 1:59:37 am

Hi Mike,

That is correct. The first frame is usually doubled when you run into this problem. For me, adjusting the Playback Offset to the correct value fixes the problem.

Give it shot...no harm trying.

-chrispy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]