FORUMS: list search recent posts

AJA Kona no output

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Delannoy
AJA Kona no output
on Dec 29, 2008 at 1:39:12 pm

Hi there, new @cc... can you help?

I have just switched my aja KONA from a mac pro quad to a dual quad (10.5.6) but am not getting any audio or video out.

Have installed latest drivers and am in the correct PCI slot...
This was working fine beforehand.
Thanks for your help


Return to posts index

walter biscardi
Re: AJA Kona no output
on Dec 29, 2008 at 1:58:27 pm

What format are you using?

What Easy Setup?

What are you connected to and how?

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index

Nathan Delannoy
Re: AJA Kona no output
on Dec 29, 2008 at 2:06:32 pm

Thanks for the quick response.

I am getting no test pattern through to my SONY PVM 14-L4.
I am working in PAL so am using 625i25 in anlaog out (RGB, component);
in Final Cut am using the DV PAL easy set up but as no audio or test pattern coming through from my desktop I figure the issue is elsewhere that Final Cut.





Return to posts index


walter biscardi
Re: AJA Kona no output
on Dec 29, 2008 at 2:17:25 pm

[Nathan Delannoy] "I am working in PAL so am using 625i25 in anlaog out (RGB, component); "

And this is what the Kona is set up for? PAL SD output via Analog Out. This is what you're seeing in the AJA Control Panel?

And you have PAL Bars set up in the Control Tab of the Control Panel?



Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index

Nathan Delannoy
Re: AJA Kona no output
on Dec 29, 2008 at 2:27:10 pm



"And this is what the Kona is set up for?
PAL SD output via Analog Out. This is what you're seeing in the AJA Control Panel?
And you have PAL Bars set up in the Control Tab of the Control Panel?
"

Yes to all the above.
The Kona appears in the OS in PCI slot, and appears in the audio set ups... but to no avail. I get a "NO SYNC" display on my monitor



Return to posts index

walter biscardi
Re: AJA Kona no output
on Dec 29, 2008 at 2:37:25 pm

No clue then other than to make sure you're set to the right input on the PVM. I haven't seen anything like this with our Kona boards after the updates. Of course I have to reset everything after each update as the Kona wipes out the FCP prefs, but it always comes back when I reset everything.

Also make sure you're definitely set up for Component and not Composite on the output.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

Read my Blog!

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!


Return to posts index


Nathan Delannoy
Re: AJA Kona no output
on Dec 29, 2008 at 3:14:14 pm

Thanks for your help. Will let you know what the trouble was when I get this fixed (fingers crossed)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]