FORUMS: list search recent posts

Afer Effects RAM playback and KONA 3

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Feidhlimidh Woods
Afer Effects RAM playback and KONA 3
on Nov 13, 2008 at 12:53:45 pm


After updating my AJA software 6.0 I no longer can get real time playback from AE in the RAM player and there seems to be some reference issue where it continually defaults to NTSC.

I have completley removed and reinstalled all Kona products , and when they are not on the system playback is fine, through computer monitor only. Yet when the software is installed neither video preview or monitor preview work, playback 11.5 fps or so and no refence for the video monitor.

Any body else with similar problems?

OSX 10.5.5
2x3KHZ quad core
Kona 3
Adove production suite CS3
FCP Studio 6.04
Quicktime 7.5


Return to posts index

gary adcock
Re: Afer Effects RAM playback and KONA 3
on Nov 13, 2008 at 1:39:04 pm

[Feidhlimidh Woods] "After updating my AJA software 6.0 I no longer can get real time playback from AE in the RAM player and there seems to be some reference issue where it continually defaults to NTSC"


You install stuff on your working edit system without reading what it does or does not do??


There is now a separate Adobe Plugin for aja hardware
http://www.aja.com/ajashare/AJA_Adobe_Mac_6.0.0.zip


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD




Return to posts index

Feidhlimidh Woods
Re: Afer Effects RAM playback and KONA 3
on Nov 13, 2008 at 2:15:58 pm

the full story is that I installed the adobe plug in, to get monitor feedback within photoshop. This caused the problem in the first place I then uninstalled everything AJA and reinstalled the latest version 6.0 and did not reinstall the adobe plug in just in case the problem remains, I guess I will have to go back to an older version, though I really wanted the photshp export function.
Thanks for your response

You install stuff on your working edit system without reading what it does or does not do??

Of course I researched it, somehow nobody mentioned it messes with AE RAM



Return to posts index


gary adcock
Re: Afer Effects RAM playback and KONA 3
on Nov 13, 2008 at 4:13:24 pm

[Feidhlimidh Woods] "Of course I researched it, somehow nobody mentioned it messes with AE RAM"

What exactly is the issue and which version of AE are you using- I am not seeing any issues in AE at all.

FYI - the plug ins are not yet CS4 Compatible.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD




Return to posts index

Feidhlimidh Woods
Re: Afer Effects RAM playback and KONA 3
on Nov 13, 2008 at 4:32:50 pm

AECS3 8.0.2.27

The issue seems to be that since the update changes playback in AE ram or space bar playback will only play at a very limited frame rate 11fps to around 6.
Also the playback via the video monitor cant seem to use the correct synch, which should PAL 25fps, it keeps defaulting to 1080 29.97 ( I can see this happen in the AJA control panel) everytime I hit the RAM preview or pop in and out of after effects. This results in a broken up image green lines etc in the video monitor only.

Both symptoms are similar to what I get if my external synch is not set correctly. It is set correctly now though

No matter which way I set the Control panel or the AE video preview settings it still pops back to 1080 29.97

FCP works just fine which I guess proves that the synch is ok, its confusing to say the least

Ive searched and posted a few other forums, AJA Kona 3 on CCow and the adobe AE forum, no responses back, but from your good self.

thanks again for your time











Return to posts index

Itamar Kool
Re: Afer Effects RAM playback and KONA 3
on Nov 16, 2008 at 2:04:10 pm

I'n having issues with the new AJA Adobe plug in as well. Sometimes playback is real time, sometimes not. Depends on what kind of things you do in AE. I think it has something to do with living in PAL land too.
Also when I make a widescreen SD comp in AE, it doesn't crop the image to the proper proportions. Have to do it on the monitor. Can't do it in the AJA control panel either, Annoying

Kool En De Anderen
MAC Pro 8 core/OS 10.5.4/Kona LHe/Apple FCS 2/Adobe PPCS3/Huge fibrechannel
http://www.koolendeanderen.nl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]