FORUMS: list search recent posts

AJA Kona LSe, FCP 5.1.4 and Betacam SP UVW-1800

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Christy
AJA Kona LSe, FCP 5.1.4 and Betacam SP UVW-1800
on Oct 29, 2008 at 4:23:19 pm

Hello Everyone,

Recently we had two modes of failure in one of our editing studios:

1. Final Cut Studio was having issues launching Motion, which required a re-install (and then a re-install of the latest Kona LSe Drivers) and;
2. One of our betacam SP UVW-1800s had a failure in which a new one had to be installed.

Currently we're using FCP 5.1.4 with the Kona LSe (driver version LS 6.0.1). We have the Kona plugged directly into the Betacam deck. When we use Log and Capture, we can capture the video from the Beta Deck in FCP. IF we happen to eject the tape from the betacam while log and capture is still open, a really bad audio loop comes out of the monitor hooked into the betadeck (and the audio levels on the front spike). When we re-insert the tape and start playing the loop goes away (I'm not sure why this is happening, since while in Log and Capture, no audio should be being sent to the betacam).

Now the real problem-- We can't print to tape. When I goto File -> Print to Video, no audio or video is passed through to the betacam. I select preview and nothing happens on the Betacam, on both Composite and Y-R, B Video Inputs. Also, while on Y-R, B, we are getting a No Ref! error that we didn't receive before.

The settings in User Audio/Video settings in FCP are as follows:
Sequence Presets: DV NTSC 48 kHz
Capture Preset: AJA Kona LS: 525 29.97 8bit
Device Control Preset: AJA Kona LS: 9.97 Sony VTR
Video Playback: AJA Kona 525i29.97 8bit (720x486)
Audio Playback: AJA Kona

We've tried the scenario with two working betacams, and the results are the same. Any help is -greatly appreciated-

Thanks,
Matt.



Return to posts index

gary adcock
Re: AJA Kona LSe, FCP 5.1.4 and Betacam SP UVW-1800
on Oct 29, 2008 at 5:09:47 pm

[Matthew Christy] "Currently we're using FCP 5.1.4 with the Kona LSe (driver version LS 6.0.1)."

that driver is not compatable with the Version of FCP you are using

from the aja website <http://www.aja.com/html/support_konaLSe_swd_arc.html>

AJA Driver Compatibility as of KONA Version 5.1 is as follows:
FCP 6.0.x - Kona Driver version 5.1 (Leopard and Tiger OS compatible version)
FCP 6.0.x - Kona Driver version 4.0 (Tiger OS compatible version)
FCP 5.1.x - Kona Driver versions 3.1 through 3.4 (Tiger OS compatible versions)
FCP 5.0.x - Kona Driver version 3 (first Universal Binary version)




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD




Return to posts index

Matthew Christy
Re: AJA Kona LSe, FCP 5.1.4 and Betacam SP UVW-1800
on Oct 29, 2008 at 6:01:02 pm

Hm. Looks like I dropped the ball on actually reading their site.

So I went ahead and ran the uninstall application from the driver I installed and attempted to install 3.4, however it keeps telling me that I already have that upgraded version.

Additionally, we're running FCP 5.1.4 on Leopard.. is the 3.4 driver going to work since it says Tiger OS Compatible?

Perhaps these are questions for AJA. I appreciate your response on pointing out my obvious oversight.. I must have skimmed over that three different times.

-Matt




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]