FORUMS: list search recent posts

What's happened?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Davison
What's happened?
on Oct 24, 2008 at 5:46:36 pm

After months of Rock solid operation my Kona 3 has suddenly become very unreliable laying back to tape - it drifts around by a frame. I'm laying back to an a500p Digi - Ref is set to input video I'm using the latest drivers (but not the latest ver of leopard 10.5.4 and not the latest quicktime 7.5) It sounds like the decks having trouble getting a stable signal. Its taken me a day to fix an audio dropout - it reminds me of Cinewave days!!!!!


Return to posts index

Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 7:51:29 pm

Is your Dbeta machine looped in to the Kona? If so try pulling the ouput of the Dbeta (or input in the Kona) and see what happens.

What drivers?


Return to posts index

Sean Davison
Re: What's happened?
on Oct 24, 2008 at 7:55:52 pm

Thanks Jeremy,

I've tried both - even with the digi connected just to the kona op and ref'ing input video it's still all over the place.



http://www.twotallmen.co.uk


Return to posts index


Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 8:04:30 pm

What version of the drivers are you on?


Return to posts index

Sean Davison
Re: What's happened?
on Oct 24, 2008 at 8:09:29 pm

i downloaded them today to try to fix this - I should point out that Im down converting a 1080i50 sequence to pal 625 (never tried this before)



http://www.twotallmen.co.uk


Return to posts index

Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 8:18:41 pm

[Sean Davison] "I should point out that Im down converting a 1080i50 sequence to pal 625 (never tried this before)
"


A ha. That's it. You will lose a frame due to the conversion. You will have adjust accordingly.

Jeremy


Return to posts index


Mike Zimbard
Re: What's happened?
on Oct 24, 2008 at 8:42:18 pm

Very interesting. Jeremy can you explain why? I'm trying to understand why a frame would be lost. Aren't you just going from 1920x1080 @25 fps to 768x576 @25fps? How is this different from an NTSC downconversion @ 29.97? Just curious as to the technical reason.



Return to posts index

Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 9:31:40 pm

Not lost, but delayed a frame. Sorry about that confusion. It's due to processing time.


Return to posts index

Mike Zimbard
Re: What's happened?
on Oct 24, 2008 at 9:22:05 pm

Ah - ok. Makes a lot more sense. Thanks for the clarification. Is this not the case with an NTSC downconvert or do you have to account for the one frame with any K3 conversion?



Return to posts index


Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 9:51:11 pm

Yes, it's the same with NTSC.


Return to posts index

Mike Zimbard
Re: What's happened?
on Oct 24, 2008 at 10:48:40 pm

Is that acknowledged in the manual? Seems like a big deal and I can't remember ever hearing that before regarding the hardware down-converts.



Return to posts index

Jeremy Garchow
Re: What's happened?
on Oct 24, 2008 at 11:31:22 pm

I haven't looked for it in the manual:

http://forums.creativecow.net/thread/98/871096


Return to posts index


gary adcock
Re: What's happened?
on Oct 26, 2008 at 3:20:09 pm

[Mike Zimbard] " Jeremy can you explain why? I'm trying to understand why a frame would be lost. Aren't you just going from 1920x1080 @25 fps to 768x576 @25fps"

Mike the frame is not lost, but delayed since it takes specific amount of time to pass the signal thru the chips doing the conversions (be they up or down - NTSC or PAL)

Kona Conversions are delayed by 1 frame for continuity (all decks and encoders that handle this type of conversions maintain at least this amount of delay-- some like Terenex are more, with as much as 3-10 frames depending on the image processing required).

This delay is because that signal has to pass thru the additional circuitry needed for the conversions- One frame is necessary since some formats have fields and some frames it had to be tied to the shortest period of time that covers all formats.


make since?

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD




Return to posts index

Mike Zimbard
Re: What's happened?
on Oct 27, 2008 at 2:11:00 am

Yes Gary - makes perfect sense. Thanks very much. Is it easiest to account for this delay by just marking in 1 frame earlier on your SD VTR so that your record in-point is where you want it?



Return to posts index

gary adcock
Re: What's happened?
on Oct 27, 2008 at 1:26:50 pm

[Mike Zimbard] "Thanks very much. Is it easiest to account for this delay by just marking in 1 frame earlier on your SD VTR so that your record in-point is where you want it?"

For FCP yes.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]