FORUMS: list search recent posts

KONA LHe troubles laying off to Beta

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Britt Neufer
KONA LHe troubles laying off to Beta
on Oct 23, 2008 at 3:58:16 pm

Hi.
I am having problems laying off to my Beta. Below are my settings. My external monitor and Beta are hooked up fine, ive tested it and the monitor gets picture. So, the issue then, is going from my FCP Aja card to my Beta. I called Aja and they said the capture and lay-off settings have to be the same which is impossible (as far as I can see). Because there are no settings which match up perfectly. Help, anyone? PLEASE!

These are my settings:
Sequence: DVCPRO HD - 720p30
Capture preset: Aja Kona LH :525 29.97 DVCPro50
Device Control Preset: Aja Kona LH: 29.97 Sony VTR A
Playback Output Video: Aja Kona 720p25 8 Bit DVCProHD (1280 x 720)
Playback Output Audio: Aja Kona
Edit to Tapw/PTV Output Video : Same as Playback
Edit to Tape/PTV Output Audio: Same as playback


Return to posts index

Jeremy Garchow
Re: KONA LHe troubles laying off to Beta
on Oct 23, 2008 at 5:32:06 pm

You are going from an HD timeline and laying of to Beta (a down convert)?

Jeremy


Return to posts index

Bob Zelin
Re: KONA LHe troubles laying off to Beta
on Oct 24, 2008 at 2:49:37 am

Britt -
the AJA Kona LHe will do an instant real time downconvert of DVCProHD
to standard def Beta analog component output. This is not done thru Final Cut Pro -it is done thru the AJA Control Panel. If you don't know what that is, well, you BETTER START READING THE PDF MANUAL that came with your AJA card, because using the AJA Control Panel is critical in the daily use of this card with Final Cut Pro.

This is my quick advice. Go back to FCP, and choose an EASY SETUP like DVCProHD 720p. This will let your system playback the normal HD sequence, with proper VTR control. Then, go to the AJA Control Panel. FORMAT TAB secondary to 525. Analog Output tab to SECONDARY. In the analog output tab, choose Component Beta, and not composite. Put the Y Pb Pr output of the AJA into your Beta VTR analog component inputs Y R-Y B-Y, select the anlaog component input on the front of the Beta VTR, and you will be in business.

And you BETTER have a black generator hooked up to the Ref Video input of your Beta VTR AND the Reference IN of your Kona LHe, or I will come over there and beat your behind until it's bright red ! (and put the Contol Tab in the AJA control panel to EXT REF, and not free run).

Bob Zelin




Return to posts index


Britt Neufer
Re: KONA LHe troubles laying off to Beta
on Nov 6, 2008 at 7:25:55 pm

Thanks for the replies guys, and the help. I determined it was a settings problem on the Kona. I called them and they walked me right through it.... dang, sooo many settings to worry about!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]