FORUMS: list search recent posts

Beta via AJA-Kona LH to Final Cut

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sergej Stanojkovski
Beta via AJA-Kona LH to Final Cut
on Oct 19, 2008 at 4:31:19 pm

Hi I`m new here @ CC. We installed in our production company a MacPro 10.5.4, Final Cut Pro 6.0.4 and AJA-Kona LH (AJA Contro Panel 6.0.1). Now we want to connect the Beta (and Digi Beta Player) to log&capture (digitize), but for some reasons the connection doesn`t build up between Beta-AJA-FCP. Can anyone give us some advise !?
Many tnx in advance
brgds
Sergej

Tnx`lot
brgds
S.


Return to posts index

cowcowcowcowcow
Bob Zelin
Re: Beta via AJA-Kona LH to Final Cut
on Oct 19, 2008 at 6:10:46 pm

close final cut pro. Open your AJA Control Panel.
Go to the CONTROL tab, and select INPUT PASSTHROUGH.
Go to the Analog tab. Select ANALOG COMPONENT for your Beta VTR, or SDI for your Digi Beta VTR.
Hookup a TV monitor to the output of your LH. Use the Y Out jack to go to a composite input of your TV. Go to the AJA Control panel ANALOG OUTPUT tab, and change the setting to COMPOSITE (not component). Hit play on your Beta VTR. Do you see a picture ?
If you do, you can now launch FCP.

Make sure to go back to the CONTROL TAB if you get things working, and change the CONTROL TAB from Input Passthrough to Test Pattern or Black (Input Passthru drives FCP crazy).

Bob Zelin




Return to posts index

Sergej Stanojkovski
Re: Beta via AJA-Kona LH to Final Cut
on Oct 19, 2008 at 6:45:19 pm

Dear Bob,tnx much 4 quick reply.Right now I have no other monitor connected then the Mac 30" Monitor, by 2morrow we will have usual monitor.Right now I connected like this:

From Beta Video Out (Beta Player/Recorder Sony UVW-1800P) :

Green cable FROM Beta Video-Out "Component 2 Y" -TO - AJA KL Box "In Y/CVBS"
Red cable FROM Beta Video-Out "Component R-Y" - TO - AJA KL Box "In Pr/C"
Blue cable FROM Beta Video-Out "Component B-Y" - TO - AJA KL Box "In Pb/Y"
Red cable FROM Beta Video-Out "2 (SUPER)" TO AJA KL Box "In RefLoop"
Beta "Remote" TO AJA KL Box "Remote"

60 pin cable FROM AJA KL Box (Back) J1 - TO - Mac Pro 60 pin (beside the 3 AJA connections)

I have changed so far as you suggested me (beside that I couldn`t connect monitor) but no Betapicture.

On the KONA LHe Control Panel right from the FRame Buffer all looks good : on the left less good, all three: SDIin, Analog in, RefIn show "No-Video".

I have set:
Inputs: Analog Component (SMPTE/EBU/ N10)
Format: Videoformat 625i25
Digital Out: SDi 1&2 Primary 625i25
Analog Out: Primary 625125 - Analog Format : Composite + Y/C
Control: Default Video Output "Input Passthrough"

Maybe you can give me one more feedback - cheers

(maybe to mention I`m in Europe and work on PAL)

Tnx`lot
brgds
S.


Return to posts index


Bob Zelin
Re: Beta via AJA-Kona LH to Final Cut
on Oct 19, 2008 at 7:31:39 pm

you write -
On the KONA LHe Control Panel right from the FRame Buffer all looks good : on the left less good, all three: SDIin, Analog in, RefIn show "No-Video".


If it says "NO-VIDEO" on the ANALOG IN, this means one of three things -
1) your Beta VTR is bad
2) your cables are bad
3) your Kona LH board is bad.

When you get your TV monitor, plug the Y Out of the beta VTR (green cable) into the TV monitor, and play a tape. Do you see a picture ?
Make sure your Beta VTR and cables are working. If you then stick this cable back into the Kona LH "Y" input, and the Control panel says NO VIDEO when you are in analog component in, the Kona LH board is dead.

Bob Zelin




Return to posts index

Sergej Stanojkovski
Re: Beta via AJA-Kona LH to Final Cut
on Oct 19, 2008 at 7:39:56 pm

Cool ! Tnx Bob ! Will check 2morrow with Monitor ! All best
S.

Tnx`lot
brgds
S.


Return to posts index

Sergej Stanojkovski
Re: Beta via AJA-Kona LH to Final Cut
on Oct 20, 2008 at 7:59:52 pm

Hi Bob,
good & bad news.
Good newsI have picture on monitor and sound.
Bad News, the pic is B&W (black&white) and the sounds reproduces only on the monitors speakers but not via AJA on big speakers.

Here`s the situation right now :

Green cable FROM Beta Video-Out "Component 2 Y" -TO - AJA KL Box "In RefLoop"
Red cable FROM Beta Video-Out "Component R-Y" - TO - AJA KL Box "In Pr/C"
Blue cable FROM Beta Video-Out "Component B-Y" - TO - AJA KL Box "In Pb/Y"

That makes Y/CVBS "In" at the AJA KL Box stay empty/unconnected.
That makes also Y/CVBS "Out" at the AJA KL Box stay empty/unconnected.

Further from Beta :

Audio Output Ch-1 goes to MONITOR Audio-L
Audio Output Ch-2 goes to MONITOR Audio-R


Now...

Green cable goes from AJA KL Box "RefLoop OUT" TO Monitor Component IN-Y
Blue Cable goes from AJA KL Box "Pb/Y OUT" TO Monitor Component IN-Pb
Red cable goes from AJA KL Box "Pr/C OUT" TO Monitor Component IN- Pr

Beta "Remote" TO AJA KL Box "Remote"

60 pin cable FROM AJA KL Box (Back) J1 - TO - Mac Pro 60 pin

WHat is not used on frontside of AJA KL Boxis:
SDI-In
SDI-Out1 & Out2
Y/CVBS In & Out
Analog Audio Ch1/2 In&Out
AES/EBU Audio Ch1/2 In/Out

Backside AJA KL Box :
Connect to host: SDI In 1 / SDI Out 1 & 2

At the KONA LHe Control Panel I have:
Control : Input Passthrough
Analog Out : Component (SMPTE/EBU/N10)
Input Analog : Component (SMPTE/EBU N10)

If I go directly to monitor from Beta the pic in Color.

So its B&W, I can not Remotecontrol the Beta from my Mac/FinalCut and capture the Betamaterial....

If you catch up some moment, please let me know your suggestions...have a lovely day in Miami...or wherever...
S.

Tnx`lot
brgds
S.


Return to posts index


Bob Zelin
Re: Beta via AJA-Kona LH to Final Cut
on Oct 21, 2008 at 12:10:49 am

ok, we are getting somewhere.

Picture is B+W. To make it color do this -
go to ANALOG OUT tab, and change it from COMPONENT to COMPOSITE and YC. Now, the Y channel will have a color composite signal on it, instead of a B+W "Y channel" signal. Bet you have color now !

No audio?
On the INPUT tab of the control panel, you have it set for ANALOG COMPONENT. Look below this in the control panel - it says AUDIO - it is currently set for Embedded 1-8 or AES/EBU. Change the setting to ANALOG, and your audio will start to work.

Bob Zelin




Return to posts index

Sergej Stanojkovski
Re: Beta via AJA-Kona LH to Final Cut
on Oct 21, 2008 at 1:29:12 am

HI BOB...

U SAY:
Picture is B+W. To make it color do this -
go to ANALOG OUT tab, and change it from COMPONENT to COMPOSITE and YC. Now, the Y channel will have a color composite signal on it, instead of a B+W "Y channel" signal. Bet you have color now !

UNFORTUNATELY NOT...HMM...

No audio?

SORRY I MISINTERPRETED. THERE IS SOUND BUT NOW IT IS ON THE MONITOR BUT NEITHER ON THE PRO MAC NOR ON MY EXTERNAL GENLEC`S BECAUSE I HAD TO DISCONNECT THEM TO PUT THE 60 PINCABLE IN MAC PRO.

On the INPUT tab of the control panel, you have it set for ANALOG COMPONENT. Look below this in the control panel - it says AUDIO - it is currently set for Embedded 1-8 or AES/EBU. Change the setting to ANALOG, and your audio will start to work.

HM...STILL NOT PLAYING ON THE PRO MAC...

Bob Zelin



Tnx`lot
brgds
S.


Return to posts index

Bob Zelin
Re: Beta via AJA-Kona LH to Final Cut
on Oct 21, 2008 at 2:49:07 am

you now need a service call from the dealer you purchased this from.
If they will not come to you, you need to bring your computer with LH to your dealers.

Before you do this, go to CONTROL tab, and select TEST PATTERNS. COLOR BARS. Do you get a COLOR picture in your TV monitor ?

Bob Zelin




Return to posts index


Sergej Stanojkovski
Re: Beta via AJA-Kona LH to Final Cut
on Oct 21, 2008 at 3:41:22 am

Unfortunately Bob, I`ll contact the service tomorrow and check with them, if they can solve the problem. However thank you very much, I appreciated your great support !

Tnx`lot
brgds
S.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]