FORUMS: list search recent posts

Rendering Issues Kona/FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Jourdan
Rendering Issues Kona/FCP
on Oct 6, 2008 at 5:37:38 pm

Help.

I'm finishing a film in final cut that was originally shot in s16mm - then scan, color corrected, and output as a 10bit uncompressed file.

On a parallel path, we've built scrolling titles in after effects.

Here's the problem.

1. When we put the movie into a sequence that fits the films settings (10 bit uncompressed) and export the scrolling credits as 10 bit uncompressed from AE - both at 23.98, both for some mysterious reason need to be rendered. When it renders, the film is fine, but the scrolling credits stutter and flicker.

So...

2. When we export the scrolling credits using the Kona codec from AE - they fit cleanly into a Kona sequence, with no rendering needed. When the film is dropped into the sequence, it needs to be rendered - and the blacks shift, become lighter.

Therefore we are left with two unacceptable alternatives

- a perfectly color corrected film with flicker credits or;
- a film where the color is off and the credits scroll clean

Is there something we're missing here?

Any suggestions on how to work around this issue would be greatly appreciated.


Return to posts index

Tom Brooks
Re: Rendering Issues Kona/FCP
on Oct 7, 2008 at 1:59:33 am

I would pose this question on the AE forum because in scenario 1 your film is good but your AE is bad. That's the preferred place to be. You can always make AE credits match the film transfer. My guess would be that the film transfer is 29.97 with pulldown and you're trying to insert AE credits at 23.976.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]