FORUMS: list search recent posts

Kona3 doesn't display uncompressed HD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
philippe muller
Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 6:46:12 pm

I cannot display a short test uncompressed movie via the SDI output of the Kona3 on a external hd monitor even though the movie is played without any problem on the cinema hd display of the computer !
(by FCP or by quicktime player). The movie has been exported from Avid.
I tried several display settings in FCP : -AJA 25i 8 bits (1080x1920) or AJA 25i 10 bits (1080x1920) but I only get a frosen image when I pause and a black screen when I play (on the JVC). Thank you for any help.

My configuration : Mac Pro 2x3 GHz _ 8 Go RAM -Mac OS10.4.11 - 8 Drives Sonnet raid 5 - FCP 6.0.4 - monitor JVC DTV24L3D

Philippe


Return to posts index

walter biscardi
Re: Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 7:16:44 pm

Your Sequence Settings do not match your Output settings. This is why you're getting a Freeze frame.

The easiest way is to use the Easy Setup to set up FCP. Choose the Easy Setup that's the same as the format you're editing.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!
Read my Blog!
View Walter Biscardi's profile on LinkedIn


Return to posts index

philippe muller
Re: Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 7:44:40 pm

Thank you Walter but even after I ensure that all the settings (playback & sequence) match with the clip informations - 25i (1080x1920) no codec - the playback still doesn't work through the Kona whereas it works on the Mac (full screen).

Philippe



Return to posts index


walter biscardi
Re: Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 7:57:27 pm

[philippe muller] "Thank you Walter but even after I ensure that all the settings (playback & sequence) match with the clip informations - 25i (1080x1920) no codec - the playback still doesn't work through the Kona whereas it works on the Mac (full screen). "

1080x1920 no codec is not DVCPro HD.

What Easy Setup are you using?



Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!
Read my Blog!
View Walter Biscardi's profile on LinkedIn


Return to posts index

philippe muller
Re: Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 8:22:29 pm

Sorry Walter the two posts were two different questions (I should'nt have send it at the same moment).

I'm currently editing a project in dvcpro HD and furthermore I'm testing a short uncompressed movie on my configuration.
I've no specific problem with dvcpro - I've just noticed I could playback it in 8 bits but not in 10 bits and I wonder if it's normal.
The other point seems stranger because the Aja control panel identifies the data (YUV 8 bits) but whatever the settings are, the video is not correctly displayed through the Kona.

The last settings are

for the playback Aja Kona 1080i25 8 bits (1920x1080)

for the sequence : 1920x1080 HDTV 1080i(16:9)
square pixel - frame field odd
compression : no

the Format window of the Aja control panel read 'YUV 8 bits' during the playback

Philippe



Return to posts index

philippe muller
Re: Kona3 doesn't display uncompressed HD
on Sep 23, 2008 at 8:58:31 pm

Eventually I managed to play the sequence after a rendering with the settings "without compression 10 bits" or "8 bits" (the both work). It wasn't obvious because the playback of FCP works without any rendering for this element. I must understand why this rendering is necessary in this case. Thank you Walter for all your answers and have a good day ! Regards.

Philippe



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]