FORUMS: list search recent posts

Kona / FCP Batch Capture wont stop! Stop my tape!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve coulter
Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 3:51:25 pm

Hey all. I've been looking through all your posts but I haven't found this issue yet, and I was wondering if any experts out there can help.

I recently upgraded my Kona drivers to v6.0 (I also upgraded to Leopard 10.5). Since the new driver install, when I Batch Capture from Dbeta in Final Cut, the tape records but just keeps rolling and does not recognize an out point. It does this with clips that I've logged, as well as EDL's. Eventually you have to just hit escape and abort the capture with nothing recorded. I've resorted to crash recording stuff with Capture Now.. but that's not ideal, unfortunately. Especially when we're conforming stuff from EDLs. I was wondering if anyone has encountered this before. The setup worked perfectly before installing the new Kona drivers - and I've played around with the Device/Capture settings for 3 days and no configuration works. Also, it doesn't matter what I set my scratch disk to. I would downgrade the Kona drivers but apparently this is the only set that works under Leopard. Here's a rundown of the setup:

Mac Pro 2x2.66ghz, 5gb ram.
Final Cut Studio 6.04
OSX 10.5.4
AJA Kona LHe, w/drivers v 6.0
Sony DVW-5000 Digital Betacam deck (connected via 9pin serial to the Kona)

Any help is much appreciated!!
-Steve

* EDIT : Forgot to mention I'm capturing at 8-Bit and 10-bit Uncompressed.


Return to posts index

Jeremy Garchow
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:01:08 pm

Are you sure your edl is fine? Try capturing one short clip at a time.

Jeremy


Return to posts index

steve coulter
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:02:54 pm

Hi Jeremy.

I've tried with an EDL as well as logged clips from within FCP. Any sort of pre-logged clip will start recording at the right point but will not stop until it hits the end of the tape.

Thanks,
Steve



Return to posts index


Jeremy Garchow
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:12:03 pm

When you go to capture one clip, how long does FCP tell you the clip is?


Return to posts index

steve coulter
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:17:36 pm

hey Jeremy.

FCP tells me that the clip is as long as I set it. here's an example scenario: I go to Log & Capture, scrub my tape, set an in at 01:00:00:00 and set an out at 01:00:29:29. The clip is designated offline in the bin, but all the numbers are correct. It says the clip duration is 00:00:30:00, the Media start and End are what I set. Then I'll right click on it, and do a Batch Capture.. and it will start recoding at 01:00:00:00 and just not stop at 01:00:29:29... it will go until the end of the tape, say "End of tape encountered" Then it will rewind and try again and do the exact same thing until I abort it. I've been doing captures and conforms for quite some time.. and it must have something to do with Kona because this only began when I upgraded... It's not Leopard thing either because we have another Tiger system with Kona Drivers v6.0 that does the same thing.. unless it's a final cut thing.

-Steve






Return to posts index

Jeremy Garchow
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:23:22 pm

I'd call AJA support. I agree that it seems to be a Kona thing.

Have you uninstalled and reinstalled the drivers just for good measure?

What kind of computer do you have and have you made sure the Kona is in the proper slot?

If you have a pre2008 MacPro, have you set the PCIe slot config appropriately?

Jeremy


Return to posts index


Bill Crawford
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:25:39 pm

Hi Steve,

This happened to me the other day - real frustrating!

I found under the audio/video settings the device control preset had a blank entry for "Frame Rate". I set it to 29.97 and all worked fine.

Don't ask how that could be, but it was. It was right after I updated to the 6.0 drivers. My setup is the same as yours, but with an HDW-2000 HDCAM deck. I thought it was reference thing at first, and looked there, then went through the Kona CP, then finally found the odd setting in the FCP device control presets.

Hope your is the same and this fixes it for you.

Bill



Return to posts index

steve coulter
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:32:17 pm

hey Bill... that's really weird. In my Device Control window there's a drop-down for framerate and it was set at 29.97.. weird that yours would be blank. Good to hear you got yours going, though.

The Kona presets set comes with "NTSC Sony VTR" .. as well as "NTSC Sony VTR A" and "NTSC Sony VTR B" - I'm going to try both of those.. although something tells me it won't work.

-steve





Return to posts index

steve coulter
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:39:53 pm

So.. update!

I switched the device control Preset to Kona LH Sony VTR A. Using the same 01:00:00:00-01:00:29:29 clip from before, I tried a batch capture. Here's what happened.

The tape rewound to somewhere in the bars (00:59:00:00-00:59:40:00) and started recording. It kept going until my designated out point (01:00:29:29) and stopped recording. Maybe success? Then, it bounced back to the Capture dialog and said "1 CLIP - READY" so I hit cancel - and it connected the captured file.. which was 30 seconds of bars, with timecode starting at 01:00:00:00 which is really mysterious. I think I'm going to call Kona .. but surely, I can't be the ONLY person having these issues?

-Steve



Return to posts index


Stuart Simpson
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 17, 2008 at 9:57:40 am

[steve coulter] " I think I'm going to call Kona .. but surely, I can't be the ONLY person having these issues?"

Not the only one! We're seeing it too with our LH's after the V6 upgrade. But it's only happening to our G5's with the PCI-X version of the Kona. You hit an in point, then an out point - hit capture and then it will just randomly stop before it gets to the out. Doesn't happen every time though - it seems completely random...



-Simmie
4 MacPros - Kona 3 & Kona LH
2 G5s - Kona LH
xbox360, Wii, PSP, PS2
http://www.speak.co.uk


Return to posts index

Stuart Simpson
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 18, 2008 at 10:46:34 am

So we rolled the G5's back to the previous version 5 drivers and they're working normally again. Something does seem to be screwy with the V6 drivers and G5's

-Simmie
4 MacPros - Kona 3 & Kona LH
2 G5s - Kona LH
xbox360, Wii, PSP, PS2
http://www.speak.co.uk


Return to posts index

Bill Crawford
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 16, 2008 at 6:43:15 pm

...like I said - it had a line there where there should have been a number. Gotta think it was some very bad gremlins at work. ;)

Double check the same setting in Capture preset and Sequence Preset as well. I might have had a brain fade here...

I have a setting for my HDW-2000 as follows (same transport as the DVW-A500)

Protcol: 422
Mapping: 8 channels
time source: LTC+VITC
Port: Kona Serial
Frame Rate: 29.97
Default TC: Non-Drop
check (use deck search)
capture offset: 0
handle: 0
Playback offset: 0
pre-roll: 3
post-roll: 3
unchecked - auto record and PTV after

Good luck -

Bill



Return to posts index


Slika Ton
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 20, 2008 at 10:46:56 pm

Hello Steve,

I just want to confirm that I have the same issues with captures overshooting the out point as you do.

My setup is similar to yours with an MacPro 2.8 octo core, FCP 6.0.4, OS 10.5.4, QT 7.5 and Driver 6.0, Kona LHe. I have an DVW-500P digibeta deck. This system is installed 8 days ago so I don't have any experience with previous driver versions.

I have another problem with captures. If I choose "Kona 8 bit to DV" easy setup I end up with an 8 Bit uncompressed file captured to the disk, same thing happens with prores. I don't know if I've done anything wrong or my setup is messed up.

Everything else works and looks fine.

Hope we both get easy solution to the problem...

Slika&Ton



Return to posts index

Ray Raley
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 22, 2008 at 8:47:47 pm

A call to Aja support confirmed that this is an issue with the current 6.0 drivers and a driver downgrade was recommended. The easy setups are not being written correctly. The driver downgrade solved my problem.


Return to posts index

Slika Ton
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 22, 2008 at 9:16:15 pm

Do I lose anything by going from 6.0 drivers down to 5.1 ? I also installed the adobe drivers for AE and Photoshop, can I leave that installed?

Why does Aja keep those drivers posted on their website knowing about the problem? Is it that difficult to corect this with an 6.0.1 update?

Thank You for your answer.

Slika&Ton


Return to posts index


Ray Raley
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 23, 2008 at 12:46:53 pm

1. I did not lose anything downgrading. My presets remained intact. I used the uninstaller located in the AJA application folder.

2. I can only quote the AJA web site regarding the Adobe plugin. "This software works only with KONA LSe/LS, KONA LHe/LH, and KONA 3/3X and requires minimum version 6 KONA driver software to use." I would say that the 5.1 drivers are not compatible. However, I am not AJA support.


Return to posts index

Slika Ton
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 23, 2008 at 3:06:26 pm

Thank You for your answer.

I do appreciate photoshop plug-in but I can't figure out what is the advantage of a separate After Effects plug-in compared to regular Video preview obtained as part of Quick Time support.

I'll probably downgrade driver in a next few days when I get to the point of needing to capture to DV... Maybe they will fix the 6.0 driver in the meantime.

As I'm typing this message I so new 6.0.1 release to the drivers on AJA website. Hope this resolves our problems. They are really fast in responding to the problems...

Thanks everyone...

Slika&Ton


Return to posts index

Jeremy Garchow
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 23, 2008 at 4:17:36 pm

You're in luck. 6.0.1 got released today:

http://www.aja.com/html/support_swd.html


Return to posts index

Rob Ruzic
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Mar 26, 2009 at 4:40:23 pm

Same problem, here. I just upgraded to FCP 6 and Leopard running on a G5, installed the 6.0.3 drivers for Kona 2 and, on Batch Capture it completely ignored the out-point and kept rolling. Also, the response time on Capture Now was very sluggish.

I uninstalled the Aja drivers and went with v5.1 and it seems things are back to normal.


Return to posts index

Jeff Franklin
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Apr 1, 2009 at 7:58:56 pm

Double true that! Exact same issue here, same solution - 5.1 downgrade. Has anyone mentioned this to AJA?


Return to posts index

Jeff Franklin
Re: Kona / FCP Batch Capture wont stop! Stop my tape!
on Sep 10, 2009 at 5:28:41 pm

Did anyone ever find a resolution to this problem? I just rebuilt the system drive on our old G5 Dual 2.5 system with Kona 2 - OS X 10.5.8 and FCS 2. Went ahead and tried the 6.0.3 Kona update and it still has this issue of not stopping the digitize at the outpoint. This is a totally clean install - no legacy stuff from the old drive. Did not use the Migration Assistant.

Guess I'm headed back to 5.1! This is silly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]