FORUMS: list search recent posts

ProRes HD 10 Bit video out NG Kona 3 and Hello

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Miles Conder
ProRes HD 10 Bit video out NG Kona 3 and Hello
on Sep 2, 2008 at 5:13:19 pm

Hello,
Firstly i wanted to say a big thank you to all those at the cow for keeping up in my mind the best resource for all editors and alike, i have been using the cow since i got into FCP a few years back ( previously an Avid user like most i am sure).
The threads here have got me out of countless sticky situations and has been a great learning ground.
So i thought i would join and hopefully offer back something as well as being able to ask specific questions.
The first being...
I am working in HDV PAL captured to PAL ProRes project and for the life of me cannot get a 10 bit output using the Aja Kona 1080i25 10 bit setting through the down-convertor or 10 bit 1080 to an HD LCD . 8 bit is no problem or load the sequence into a 10 bit uncompressed HD sequence that works in10 bit output and 8 bit, but as soon as i turn that codec into ProRes the 10 bit output looks like a home movie of the matrix, pixelated green and red screen with the picture sort of somewhere way beneath. Its clean when i am parked on a frame but when i play the sequence it does not work out. I have been happy to monitor in 8 bit and in all honesty am happy to play out 8 bit, but as with us editors if there is bigger and better we want to use it!
So i just wanted to know if anyone else has experienced this with the Kona 3 using ProRes, i have done all the usual troubleshooting process, update software, dump prefs and I am very technically aware of the products but may just be missing something, my local tech support are looking into it as-well could just be a faulty card although it handles it in any other format.
Although any thoughts here would be appreciated.

Many thanks
Miles

Miles Conder
Freelance Editor
London UK

System:
FCP 6.04
AJA Kona 3
MacPro 8 core
10 GB RAM
NVIDIA Quadro FX 5600
4TB Fibre Array 12TB Storage




Return to posts index

Dylan Armajani
Re: ProRes HD 10 Bit video out NG Kona 3 and Hello
on Sep 2, 2008 at 8:39:35 pm

what software do you have.... is it version 6.0 with the firmware update?



Return to posts index

Miles Conder
Re: ProRes HD 10 Bit video out NG Kona 3 and Hello
on Sep 2, 2008 at 8:47:38 pm

Hi Dylan,
Yes version 6 with firmware update....its a very new system, this is the first time using ProRes, usually work in DVCPRO HD but wanted to give it a go, I am thinking it could well be the card i am going to do a series of tests until i run out of ideas will post any updates.
Thanks
Miles

Miles Conder
Freelance Editor
London UK

System:
FCP 6.04
AJA Kona 3
MacPro 8 core
10 GB RAM
NVIDIA Quadro FX 5600
4TB Fibre Array 12TB Storage




Return to posts index


Dylan Armajani
Re: ProRes HD 10 Bit video out NG Kona 3 and Hello
on Sep 2, 2008 at 8:52:19 pm

we've never output 25 pro res video from our kona 3 cards but we have done this many times with 59.94 & 23.98. Never had a problem. Check your settings.... but recently we have encountered many oddities ever since upgrading to the 6.0 firmware & software. I am thinking it may not be a faulty card, but in fact a problem with the latest kona release. I've been trying to contact kona support for some issues of my own (another post in this forum) and have only gotten voice mail. Perhaps you'll have more luck!



Return to posts index

Miles Conder
Thanks
on Sep 3, 2008 at 2:21:11 pm

Thanks for your input i think a phone call to AJA is needed in my case as well, it was happening before the upgrade so maybe not so specific to my problem, but interesting to know that Ver. 6 is causing you some issues i will keep an eye out on that.
Cheers again
Miles

Miles Conder
Freelance Editor
London UK

System:
FCP 6.04
AJA Kona 3
MacPro 8 core
10 GB RAM
NVIDIA Quadro FX 5600
4TB Fibre Array 12TB Storage




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]