FORUMS: list search recent posts

LHe and DV

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Pugh
LHe and DV
on Sep 1, 2008 at 8:54:58 am


Hi, just bought an LHe card for my new Mac Pro 3.2. Latest software.

Successfully digitised component HD video from HDV camera to DVCPRO HD project - looks fabulous. Planning to master to DigiBeta.

Next project I want to digitise component SD from BetaSP into the DV codec to match an existing DV project - planning to master to DVCAM - but despite using the Kona LH: 625 25 DV option in FCP easy setup I get uncompressed SD 4.2.2. after digitising. The manual suggests I should be able to digitise into DV using this setup. Any ideas what I might be doing wrong?

Many thanks for any suggestions,

Ken.


Return to posts index

gary adcock
Re: LHe and DV
on Sep 1, 2008 at 1:01:43 pm

[Ken Pugh] "The manual suggests I should be able to digitise into DV using this setup. Any ideas what I might be doing wrong? "

you did not create a new sequence setting after changing the settings in FCP.

Change the settings in FCP, then quit the app and restart, open a NEW project and the settings should be correct for capture direct to DV.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Ken Pugh
Re: LHe and DV
on Sep 1, 2008 at 2:08:54 pm


Thanks Gary. I tried your suggestion, changed settings to Kona LH DV saved project, quit, opened FCP with a new project and digitised - still getting uncompressed 8-bit 4:2:2

Confirmed in the digitise tool I had capture input as:

AJA Kona LH: 625 25 DV

Also checked in Audio/Video settings, both the Sequence preset and the Capture preset were set as above.

For good measure saved and quit the project, opened a new project, still the same.

Restarted the computer, opened new project, same problem.

Checked Kona Control Panel - settings are:

SDI in NO VIDEO
ANALOG IN 625i25
REF IN 625i25

Frame buffer 625i25 YUV-8b

OUT 625i25

Primary Native Format 625i25
Secondary Native Format 625i25

Any further ideas much appreciated!

Thanks,

Ken.


Return to posts index


Tom Brooks
Re: LHe and DV
on Sep 1, 2008 at 10:36:10 pm

I believe the comparable NTSC setting I use is called AJA Kona LHe NTSC 8-bit to DV. Is that what you selected ---- PAL 8-bit to DV?


Return to posts index

Ken Pugh
Re: LHe and DV
on Sep 2, 2008 at 8:29:48 am


Yes, that's the one.

I have discovered I also cannot digitise to DVCPRO 50 - the only codec that works for me in SD is the uncompressed - the HD codecs seem fine. I'm now wondering if there is a conflict with the AJA IO drivers I have - although the manual states both systems (KONA LHe and IO LA) can sit side by side.

Will try removing IO drivers next,

Ken.


Return to posts index

Ken Pugh
Re: LHe and DV
on Sep 2, 2008 at 8:54:08 am


Removed AJA IO drivers and trashed the FCP prefs - still getting uncompresed 8 bit when selecting AJA KONA LH- PAL 8 bit to DV

Running out of ideas here.... emailed AJA help desk, but no response yet.

Ken.


Return to posts index


Tom Brooks
Re: LHe and DV
on Sep 2, 2008 at 10:37:13 am

From your post I see nothing wrong with your setup. AJA might have you uninstall and reinstall LH driver at some point. They'll have the best answer regarding possible conflicts. I am interested in the answer you get.


Return to posts index

gary adcock
Re: LHe and DV
on Sep 2, 2008 at 11:33:36 am

[Ken Pugh] "I'm now wondering if there is a conflict with the AJA IO drivers I have - although the manual states both systems (KONA LHe and IO LA) can sit side by side. "

Ken

I only have seen this when the firmware in the IoHD is NOT updated when doing an driver install.
Are you sure the Firmware is updated.

you need to force the firmware update by spotlighting the "IoHD updater" and running thru that process.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

gary adcock
Re: LHe and DV ( sorry)
on Sep 2, 2008 at 11:58:26 am

sorry
this was a reply to a different post that I mistakenly added here.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index


franco brandi
Re: LHe and DV
on Sep 3, 2008 at 4:20:52 pm

Hi,
I had the same problem and tried gary's advices. It works!
I changed both sequence and capture presets to: AJA Kona LH: 625 25 DV.
I created a new sequence. Verified it was DV-PAL on "Compressor"
Restarted the program and captured in DV.
Thanks a lot.




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]