FORUMS: list search recent posts

Fcp not working with new LHe 6.0 drivers

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Arvidsson
Fcp not working with new LHe 6.0 drivers
on Aug 24, 2008 at 3:30:37 pm

I get the good old "Final Cut Pro requires that your system have a Quartz Extreme capable video card" message when starting fcp. The same i had with the older 5.1 drivers untli i use the ndd. With 5.1 ndd fcp works but i can't use kona with shake with that. I was really hoping this new drivers should fix the problem.

Anybody else experince problems with staring fcp with 6.0 drivers???



joelarvidsson@gmail.com

Ok some details. I got on "8core" and running fcp 6.something..think its the latest. cant really open it to check right now...


Return to posts index

Joel Arvidsson
Re: Fcp not working with new LHe 6.0 drivers
on Aug 25, 2008 at 11:47:44 pm

I got tip from Aja support to uncheck the desktop display..And sure fcp works but im back on square one..shake needs desktop display as far i know atleast. Anybody here running AJA with both fcp and shake?

joelarvidsson@gmail.com


Return to posts index

Bob Zelin
Re: Fcp not working with new LHe 6.0 drivers
on Aug 26, 2008 at 1:32:11 am

this is unbelievable. You should see my VERY LONG thread on the Cow Final Cut Pro forums on this exact subject. Do you have an NVidia GeForce 8800 (bet you do), because there is no issue with the ATI card no matter what you have checked or unchecked !

Bob Zelin




Return to posts index


Joel Arvidsson
Re: Fcp not working with new LHe 6.0 drivers
on Aug 26, 2008 at 9:40:28 am

Thats exactly what i thougt is weird that nobody else have problem with fcp when running settings with the desktop display. It all worked great before leopard thoe. I have an NVIDIA GeForce 7300 GT. Thanks for your thoughts./Joel

joelarvidsson@gmail.com


Return to posts index

Joel Arvidsson
Re: Fcp not working with new LHe 6.0 drivers
on Sep 15, 2008 at 8:53:10 am

Ok, I find more with the same problem or atleast fcp prompting "Quartz Extreme not supported" but no answers still=(


A little update
The Aja 5.1 NDD drivers works fine for me with fcp but it kills the desktop display wich shake is using for its output.
And if I have drivers with "Desktop display" on, fcp will be prompting "Quartz Extreme not supported" and does not start up.
If I install aja driver 6 and disable "desktop display" it fcp works until i reboot. This is very enoying. I mailed aja and they said:
"just disable the desktop display and it work" even thoe i said to them that I need that feature!!
I have not gotten any answer after that. Before leopard it worked so goood!!


joelarvidsson@gmail.com


Return to posts index

Joel Arvidsson
Re: Fcp not working with new LHe 6.0 drivers
on Sep 15, 2008 at 7:43:01 pm

Aja told me today:The only workaround is to use one Cinema display - connect it to the primary
DVI output of the graphics card.We are working with Apple on trying to get this resolved.

So I guess I/we have to wait.

joelarvidsson@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]