FORUMS: list search recent posts

cant finalize batch capture & no realtime playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pawel Krzeminski
cant finalize batch capture & no realtime playback
on Aug 4, 2008 at 8:52:43 am

Hi, Coming back with more AJA & FCP problems.

After reinstalling aja drivers my main issue was gone for a while and it appeared again.
Thing is I still cant batch capture stuff. I mean it captures it and writes it on my drive but when it finish capturing all clips it should close the window and link those new files to offline "containers" that I made in FCP - but it crashes before it. i get 100% cpu power on one core and I have to force quit FCP.
I can still relink clips by hand but I don't use FCP as an editing tool but I import EDL from AVID so I've already got a lot of cut - and its a pain to relink all of them.

2nd issue is a strange behavior of aja - sometimes I cant work in realtime, when i scrub the timeline i have to wait form like 10 sec for refresh or even more to get the picture. I can play them in realtime if i press SPACEBAR but thats it.

My system is 8 core MacPro with AJA and latest drivers
FCP with latest updates
I got my data on 150fps SD 8bit capable raid so it not a data issue. I can play those quicktimes outside FCP just fine.

When I checked console i get this - until i change current application from FCP to something different.

•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012
•• AutoCirculate TransferAutoCirculate() returned error 0x04430012


Help out guys - I am really getting more gray hairs everyday cos of this.
thanks in advance

Pawel Krzeminski


Return to posts index

gary adcock
Re: cant finalize batch capture & no realtime playback
on Aug 4, 2008 at 1:48:47 pm

[Pawel Krzeminski] "I can still relink clips by hand but I don't use FCP as an editing tool but I import EDL from AVID so I've already got a lot of cut - and its a pain to relink all of them. "

Avid codecs do not play very well within FCP.

you do not tell us what format or frame rate. (25 or 50 / HD or SD)

[Pawel Krzeminski] "I got my data on 150fps SD 8bit capable raid so it not a data issue"

I am sure this is a language issue- please restate the drive specs- this does not compute...

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Pawel Krzeminski
Re: cant finalize batch capture & no realtime playback
on Aug 5, 2008 at 10:02:29 am

what avid codecs, you got me lost there. My pipeline looks like that
- editing is done on avid, then i get EDL file + digi BETA tapes and batch capture all the clips in AJA native codec. The only thing that comes from AVID is EDL



Return to posts index


Ramona Howard
Re: cant finalize batch capture & no realtime playback
on Aug 5, 2008 at 3:17:55 pm

Paul,

AJA support is very helpful :)

Could this be a slot issue in regards to how the board is behaving?

We are spoiled in Linux land, many slots to choose from.........

As far as conforming from an Avid EDL, that should be straight forward stuff, we do it all the time on Rave. I would break these two questions up and post the EDL part of the question on the FCP forum, you may get a quick response there.

Cheers,
Ramona



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]