FORUMS: list search recent posts

LH-E will not capture with JVC Deck

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chris borjis
LH-E will not capture with JVC Deck
on Jul 8, 2008 at 10:02:14 pm

I'm having the exact same issue another poster had trying to capture 720P 59.94 over component.

capture using FCP 6.01 and JVC BRHD50U deck. Prompt screen repeatedly reads "A new tape has been inserted in the VTR. You may wish to change the Reel settings" common when changing tapes but I'm not changing tapes! Also the deck communication status info located at the bottom center of the capture window bounces back and forth between "VTR OK" and "VTR In Local" as play stop fast forward and rewind buttons flash back and forth intermittently. All of which makes capture impossible!
Deck is connected via RS422 from AJA Kona Lhe Card All device control settings are correct (AJA Kona LH:59.94 Panasonic VTR). Control panel settings in Kona Control panel all seem to be correct.

It will not even batch capture, says it can't find timecode.

Positively it is not the deck.

aja vtr exchange appears to work just fine.

any ideas?



Return to posts index

Jeremy Garchow
Re: LH-E will not capture with JVC Deck
on Jul 8, 2008 at 10:36:48 pm

[chris borjis] "aja vtr exchange appears to work just fine. "

Meaning you can batch capture with it or it's just recording video/audio + tc?


Return to posts index

Chris Borjis
Re: LH-E will not capture with JVC Deck
on Jul 8, 2008 at 11:12:00 pm

I can batch capture (1 entry at a time as it doesn't offer a list)

doing this exact same thing with my multibridge-extreme it is not a problem.







Return to posts index


Jeremy Garchow
Re: LH-E will not capture with JVC Deck
on Jul 9, 2008 at 12:54:54 am

Cool. So the Kona's working.

I wonder if it's the rs422 protocol that's janking it up. Have you tried changing it to another 59.94 protocol?

Also, I don't know anything about that deck, but I did scrounge up a manual and there seems to be a few setting in the 'Remote' section that you might want to toggle that seem to apply to rs422.

SOrry if this is putting you through unnecessary steps, but hopefully we can get it sorted.

You are sure the protocol doesn't say 'varicam' at the end of it in the Device COntrol drop down of the 'capture settings' tab of the log and capture window?

What version of everything are you on besides FCP 6.0.1?

Jeremy


Return to posts index

Chris Borjis
Re: LH-E will not capture with JVC Deck
on Jul 14, 2008 at 11:02:59 pm


it looks as though anything in 29.97 is fine.

Its when I try to capture 720P 59.94 it just goes crazy
in HD or SD mode.

so for now I have to have the deck do the downconversion.

I emailed aja about it.




Return to posts index

Bob Zelin
Re: LH-E will not capture with JVC Deck
on Jul 17, 2008 at 1:26:03 am

since VTR XChange works fine, I cannot blame your RS422 cable.
I am very familiar with the JVC BR-HD50U, and it is a fine VTR, and I have not experienced this issue myself with this VTR. I have, however, experienced the infamous "old Panasonic VTR control" problems, that were resolved multiple versions ago with the AJA patch (which I believe is now an Apple patch as well). I guess it would not hurt to try this (but I would confirm with support as well at AJA).

I will try to find the link to the patch, and post it in my next response.

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]