FORUMS: list search recent posts

Still sync issue...Sync? Config?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Rubasch
Still sync issue...Sync? Config?
on Jul 3, 2008 at 2:18:13 am

Intel MacPro quad core. Kona 3. Leopard. Kona 5.1

Had some DVCProHD 1080i 24P footage brought in from a 1200a. We feed the 1200a with 29.97 standard black burst. Had sync issues...meaning the record window played back the clip and the external monitor fed with the Kona HDSDI out would begin to lag and finally go out of sync. We fiddled with several settings, and voila, it finally locked up. We never figured out what we did. We suspected that the AV output in FCp was set to 10 bit and the sequence at 8 bit. Not sure.

We moved on.

Now I brought in clips from a Sony EX1 recorded at 720 60P. Clips say 59.94. Did an easy setup sequence and output and the control panel says 720p 59.94 etc. All looks good. But my sync issue is back...and this time I cannot fix it.

HOWEVER...if I drop the clips into a 1080i 60i sequence and chance my AV output settings and the control panel.. it locks up!

Anyone else seeing intermittent sync issues? This means sync between the computer monitor playback and the external Kona monitor playback.

Also, what is the latest on the best config for QuadCore Kona 3 with Leopard?

Thanks all,

Rich Rubasch
Tilt Media


Return to posts index

Jeremy Garchow
Re: Still sync issue...Sync? Config?
on Jul 3, 2008 at 3:07:09 am

Everything in sync in quicktime?

Are your pcie slots set up according to what version of the macpro you have?

http://www.aja.com/html/support_kona_rec_sys.htm

Drives fast enough?

installed 5.1 NDD drivers?


Return to posts index

Rich Rubasch
Re: Still sync issue...Sync? Config?
on Jul 3, 2008 at 4:17:30 am

Thanks Jeremy. Yes to everything but the NDD driver. We tried that before and it did not solve it. I believe we still have the 5.1. If so I might try going back to the 5.1 NDD.

Rich



Return to posts index


Gene Bauer
Re: Still sync issue...Sync? Config?
on Jul 3, 2008 at 8:08:35 pm

We had the same issue with same hardware/drivers running FCS2....actually had the same problem with the Decklink HD card as well as the KONA. We moved the card into the first PCIe slot and this resolved the issue. It may be worth a try for you.



Return to posts index

Dale Doebert
Re: Still sync issue...Sync? Config?
on Jul 3, 2008 at 8:16:15 pm

Hello,

Rich and I have un-installed and installed the ndd Kona driver. This still did not solve the sync issue.

When I use the DVCPRO HD codecs or any 8bit codecs we sync up perfectly.

Other codecs ncluding ProRes 10bit do not work.

We also had some XDCAM footage that was shot at 60P tht would not play in snyc until we cross converted to the DVCPRO HD codec.

This seems to be a hardware codec issue since when I cross converted to DVCPRO HD all is fine.

Appreciate any more thoughts on this guys and gals.

Regards,
Dale



Return to posts index

Gene Bauer
Re: Still sync issue...Sync? Config?
on Jul 3, 2008 at 8:24:49 pm

This link may help. Apparently slot placement is different if you have the "old" pre 2008 MacPro:

http://www.aja.com/html/support_kona_rec_sys.htm



Return to posts index


Rich Rubasch
Re: Still sync issue...Sync? Config?
on Jul 4, 2008 at 1:13:01 am

I'll have to check. I was sure it was a pre 2008 and we have it in the 3rd slot...second from the top. But if it is a 2008 then we ShOULD put it in the 3rd from the top slot. More testing on Monday.

Rich



Return to posts index

Jeremy Garchow
Re: Still sync issue...Sync? Config?
on Jul 4, 2008 at 5:19:31 pm

I thought I sent that link in my initial respnse, but I guess it went unnoticed.

If it is a Pre2008, not only does the card have to be in the proper slot, you have to run the PCIe configuration utility. The directions are clearly stated, make sure to click the link that says 'Click Here' if in fact you have a pre2008 machine.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]