FORUMS: list search recent posts

Custom LUTs won't load in Kona 3 (but do on Kona 2 system)

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Grant Lovering
Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 2, 2008 at 9:38:38 am

We are trying to load a custom LUT into our Kona 3 system. Enabled custom LUTs, select from the predefined list and no problems. Select choose file to load in a LUT from a file and it reports the following error.

"File not found. LUT values are unchanged."

As a test have tried loading the same LUT into one of our Kona 2 systems and works fine so the format of the LUT seems to be correct for Kona (have also opened in a text editor and looks correct to the Kona specs in the manual).

We then uninstalled Kona drivers and reinstalled the current drivers still no joy.


Have logged a phone support call with Kona, still waiting.

Can anyone confirm if the ability to load a custom LUT is working on Kona 3 with the 5.1 NDD drivers (have also tried with just 5.1) or if you have any clues on solving this one....greatly appreciated!

Cheers.


Return to posts index

gary adcock
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 2, 2008 at 11:49:08 am

I am checking on this,

It is my understanding that both versions of the driver use only the standard 1D LUT file.





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Grant Lovering
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 2, 2008 at 9:38:57 pm

Thanks Gary for your help on this one. That is my understanding too. We have used cineSpace to generate a Kona compliant 1D LUT and have confirmed that it loads fine in Kona 2, but Kona 3 will not load it, reports a file not found error.

I had a cineSpace tech check the LUT file too and confirmed it looked technically correct.



Return to posts index


gary adcock
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 2, 2008 at 5:17:46 pm

[Grant Lovering] "Have logged a phone support call with Kona, still waiting. "

They are on it..




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

gary adcock
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 2, 2008 at 10:00:34 pm

Hey Grant

the good news is that AJA has just posted an update for the Control panel for those working with LUT's under leopard ( 10.5.x)

From the AJA website

AJA Control Panel application for LUT support under OS X 10.5.x

(Release Date 7/2/2008, ZIP archive)
This alternate version of the AJA Control Panel application addresses an issue where the Custom LUT window will not allow the user to load a LUT. This version of the AJA Control Panel application is only necessary for users working with LUTs and the KONA 3 under the Leopard OS. After downloading and unzipping the application, simply drag and drop it into the Applications folder on the boot drive, and when prompted, replace the older version of the application with this version.



http://www.aja.com/ajashare/AJA_ControlPanel_7-2-08_app.zip


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

cowcowcowcowcow
Grant Lovering
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 3, 2008 at 10:42:23 am

All fixed....thanks for your help Gary.


Return to posts index


gary adcock
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 3, 2008 at 11:56:33 am

[Grant Lovering] "All fixed....thanks for your help Gary."


your welcome, but thanks really go to the AJA for posting a quick fix.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Grant Lovering
Re: Custom LUTs won't load in Kona 3 (but do on Kona 2 system)
on Jul 3, 2008 at 12:24:46 pm

Hey Gary,

I've just posted a new thing to solve re: 10bitRGB and 10bitRGB LOG, wondering if you know on this one?

http://forums.creativecow.net/readpost/98/870596

Cheers,
G.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]