FORUMS: list search recent posts

Digi Deck makes graphics uglier

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jesse Gordon
Digi Deck makes graphics uglier
on Jun 23, 2008 at 5:37:04 pm

HI folks -

Editing SD NTSC 8bit in FCS2 with Aja Kona LHe connected via SDI to a Sony
DVW-A500 Digibeta Deck. This deck is fed reference via an AJA Gen10 Sync generator.

When I do an A/B comparison of the the deck output vs direct from the LHe card
there is a significant difference.

This material is a heavily graphics-effected:
The deck seems to introduce all kinds of additional crazy buzzing, pulsing & undulating.
When I A/B bars & tone they look the same to my eyes (no external scopes though).

None of this is a shock:
these graphics have all sorts of tiny criss-crossing lines and un-video friendly colors,
what is surprising is the difference that adding the deck into the signal chain introduces.

I am wondering if there are some deck settings, AJA control Panel settings or additional gear (TBC?) that could help with a cleaner output.

Thanks
- Jesse Gordon


Return to posts index

Aaron Neitz
Re: Digi Deck makes graphics uglier
on Jun 23, 2008 at 5:46:55 pm

Question 1: Are you broadcast safe? I've seen a digi deck add all sorts of problems with too hot levels.



Return to posts index

Jesse Gordon
Re: Digi Deck makes graphics uglier
on Jun 23, 2008 at 7:27:49 pm

I figured it out.
In my over-exhausted state I didn't realize that the digi was connected to channel 2 of the NTSC monitor via composite.

The graphics still looked terrible when the show broadcast this morning,
but I am no longer seeing a difference between LHe output and Digi output
so the onus is on those who supplied the graphics.

Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]