FORUMS: list search recent posts

ProResHQ greys out High Quality Playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Sanchez
ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 2:57:22 am

I've seen similar posts on apple's discussion boards, but no definitive answer to this issue. I'm trying to lay of a ProRes HQ 1080psf 23.976 sequence to D5 using a Kona 3, however when I try to set my play back setting to "High" it's greyed out. Funny enough, this system is an 8 Core Intel Mac, running 10 GB of Ram. We have a Quad G5, and two 4 Core systems with 6 GB of RAM, and when I open the same project on those systems, the "High Quality" playback option is not greyed out. The only difference in those system, is that mine has Leopard and theirs does not. Has anybody ran into this issue, and if so, what was your solution?

Richard Sanchez
North Hollywood, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Jeremy Garchow
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 3:37:35 am

[Richard Sanchez] " however when I try to set my play back setting to "High" it's greyed out."


Hey, Richard. What do you mean by this? You mean in the rt extreme drop down menu?




Return to posts index

Richard Sanchez
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 3:41:15 am

Yes, the RT Extreme menu has the option greyed out. What scares me was, when I first starting laying off, I forgot to deselect dynamic, and I saw the video get dynamically shifted to low quality, and the video looked awful. When I tried to set the playback to High, it was greyed out. Strange.

Richard Sanchez
Arcadia, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index


Jeremy Garchow
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 3:55:51 am

Hmm, I haven't seen that.

Can you trash your prefs without causing mass hysteria?

Are you sure your timeline's set up properly?

Try choosing the appropriate easy setup again and then create a new sequence, then copy and paste your old into the new.

Jeremy


Return to posts index

gary adcock
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 11:44:58 am

[Richard Sanchez] "I'm trying to lay of a ProRes HQ 1080psf 23.976 sequence to D5 using a Kona 3, however when I try to set my play back setting to "High" it's greyed out."

not sure why it is greyed out - there were some issues with this that were supposed to be fixed in the 7.4.5 /10.5.3 OS updates - so I would check your set up.


However WHAT???

I would never never layoff a master to D5 or SR without fully rendering the project so that it would playback is SAFE RT MODE w/o issue- otherwise you are relying on what I would consider, less then the best quality. I understand it "works" but I personally feel that you maybe asking for issues with the deliverable since RT Extreme playback allows ProRes to function as a "scaler" codec sending as little as 1/2 the Frames original information out.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Richard Sanchez
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 4:47:03 pm

That's the weird thing. The sequence has been rendered, and it is set to Safe RT. I've noticed it in the slate. The text starts out sharp, and then becomes aliased abruptly.

Richard Sanchez
Arcadia, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index


Jeremy Garchow
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 4:52:56 pm

[Richard Sanchez] "That's the weird thing. The sequence has been rendered, and it is set to Safe RT. I've noticed it in the slate. The text starts out sharp, and then becomes aliased abruptly."

Richard, obviously something is set up incorrectly. Please make a new sequence and try again.

If that doesn't work, please trash your preferences.

Start with the basics first, then we'll over think it.




Return to posts index

Richard Sanchez
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 7:25:47 pm

Jeremy,

Thanks for your help, I really appreciate it! It turned it, it wasn't even an issue with FCP but the computer itself. Our system was built with 10 GB, but it was 4 2GB chips, and 2 1GB chips so the setup was unbalanced. Once we took out the 1GB chips, the system runs like a champ and doesn't grey out High Quality. It seems it was causing the system to utilize RAM so inefficiently that it was preventing us from outputting in High Quality. Hope this helps anybody else who runs into the same issue.

Richard Sanchez
Arcadia, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Jeremy Garchow
Re: ProResHQ greys out High Quality Playback
on Jun 4, 2008 at 8:00:42 pm

[Richard Sanchez] "It turned it, it wasn't even an issue with FCP but the computer itself. "

See, I told you something wasn't set up properly ;-D


Good findings.


http://docs.info.apple.com/article.html?artnum=304492


Jeremy


Return to posts index


gary adcock
Re: ProResHQ greys out High Quality Playback
on Jun 5, 2008 at 1:33:05 pm

good to know Bill!


it adds to the RAM issues with the new machines.





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]