FORUMS: list search recent posts

FCP-Kona 3-HDCam-Sync?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Russell Kaye
FCP-Kona 3-HDCam-Sync?
on Jun 1, 2008 at 9:49:28 pm

Trying to master a program from Final Cut 6 to an HDCam (HDW-f500) deck via a Kona 3 card is giving me grief. Here's my situation:

Problem: Attempting to do an Edit to Tape I can see picture from FCP on the deck when it is in standby, but when it enters record mode (assemble or insert), it switches to Internal sync from External HD and my input signal goes to grey with no audio.

Variables: All material is ProRes422 HQ, captured from this deck with the same system, framerate is 23.976. Sequence is around 90 minutes. Drives are fast enough. It's a brand new mac pro with 8 gig of ram. The Kona 3 card is directly cabled to the deck (for purposes of troubleshooting, of course). The deck is on a Tri-Level sync gen, and is correctly set to 23.976 PsF. The kona card's input is set to the deck's output, and it's sync is set to Input (thus also getting the tri-level sync, right?) Capstan is at 2f. Tape was blacked with the deck's internal signal generator at these same settings.

What I've tried: If I set the deck to use Internal sync, the mac thinks all is well and rolls the whole program, but the deck records grey. If I set the deck to External HD sync, then then mac aborts the edit to tape after a few seconds and reports a sync error. I can begin rolling the program with it set to internal sync, then flip the deck into local mode, switch it to external HD sync (I then loose sync for a sec) and switch it back into remote. I know this is beyond stupid, but my program was still frame accurate after 93 minutes. There must be a better way to do this.

Any ideas?



Return to posts index

gary adcock
Re: FCP-Kona 3-HDCam-Sync?
on Jun 2, 2008 at 12:07:08 pm

[Russell Kaye] "the mac thinks all is well and rolls the whole program, but the deck records grey. If I set the deck to External HD sync, then then mac aborts the edit to tape after a few seconds and reports a sync error."

You do not say what your settings are -

on the kona does the setting for your sequence state you are using say PsF or P?

The Kona Card supports both, but you may have set up your sequence incorrectly to handle true P rather than the PsF you should be working with.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Russell Kaye
Re: FCP-Kona 3-HDCam-Sync?
on Jun 2, 2008 at 2:38:32 pm

Yes, the card, sequence, output settings and tri-level sync gen were all set at PsF, as well as the deck. Good thought, though...



Return to posts index


Aaron Neitz
Re: FCP-Kona 3-HDCam-Sync?
on Jun 2, 2008 at 8:24:03 pm

try this:

unplug black burst. Tell deck to sync to input video. Only run a video cable from the Kona to the deck and NOT from the deck back to Kona.

See if that lays off. Then you can spend time later troubleshooting :)



Return to posts index

Ben Broad
Re: FCP-Kona 3-HDCam-Sync?
on Jun 14, 2008 at 8:08:40 am

Russell,
This is an interesting problem. I am experiencing something similar, although I am using Blackmagic Multibridge Extreme.
I have been unable to edit to tape from a 23.976 sequence with out the deck recording gray or a very messed up picture or the picture looking good except for a small "worm" creeping across screen. I am trying to edit to either HDCAM, HDCAM SR, or D5. In all cases the VTR is clearly not happy with sync.
I did a test record from a 2nd FCP suite with the same versions of software etc. I was able to record a 30 second sequence on tape. This says it can be done. I have since tried connecting the first computer up to the 2nd computer's break out box, but was still unable to get a good record.
I am able to edit to tape in PAL, NTSC, and 50i.

I have tried all of the sync options on the vtrs - we have a sync router with 23.976 etc. Tried video loops back to FCP, tried sending another deck's signal to FCP, etc. Editing deck-to-deck works. Editing deck-to-deck with FCP driving the recorder also works.

I am using:
Mac Dual Quadcore (8 core)
OS 10.4.11
QT version 7.5
Multibridge Extreme version 6.4 (also tried 6.6.2, 6.7)

Ben Broad



Return to posts index

Ben Broad
Re: FCP-Kona 3-HDCam-Sync?
on Jun 14, 2008 at 8:43:20 am

Sorry, I forgot to mention FCP version 6.0.3



Return to posts index


Ramona Howard
Re: FCP-Kona 3-HDCam-Sync?
on Jun 14, 2008 at 5:22:22 pm

Ben/Russell,

I am not a FCP expert, actually not even a novice but am looking at this from another approach which may be worth a look.

From your hardware perspective, is it safe to say that (Ben) both of your systems are configured the exact same way. Software, firmware, drivers, SLOTS, etc. Applications running on the system.

You would think, what does it matter. But in this world of pushing lots of data, really fast and sustaining it, all of this matters, especially if you need to stay in sync with other devices. One item out of whack can throw off a timing issue.

If something is off just a millisecond (how long it takes to get from point A to point B) then the results will be failure. I have to admit I have never seen the gray video result you are seeing, but our code is also designed to just stop if it doesn't work, thus we wouldn't get that.

Also, are you testing with the same sequence and or same project on both machines to rule out the possibility of user error (those are sometimes the most frustrating).



Hope that helps,
Ramona
Rave - The deck replacement choice for Hollywood



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]