FORUMS: list search recent posts

Newbie with setup troubles

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mindy Hilt
Newbie with setup troubles
on May 20, 2008 at 7:16:32 pm

Hey there. I am setting up a new final cut system and am new to Kona. I have a Kona Lhe and am using the breakout cable to go directly into and out of a Sony 2800 Beta deck. I also have the rs422 cable plugged into the deck. I open the Kona control panel and it says "no video" next to the analog triangle, also, in Final cut it sees nothing and can't control the deck. I;ve followed the installation instruction, but feel like there's some missing steps maybe. I don't even really know how to troubleshoot. Is there a way for me to see if I even have deck control?



Return to posts index

Russell Lasson
Re: Newbie with setup troubles
on May 20, 2008 at 9:39:29 pm

I would first go into FCP and choose the codec you want to digitize to from the easy setup. That will automatically change the Kona Control Panel to that setting when you're in FCP.

As far as deck control goes, is your VTR in Local or Remote?

Also, just double check your cables to make sure the in and out connectors are all set up right.

-Russ

Russell Lasson
Kaleidoscope Pictures
Provo, UT


Return to posts index

Mindy Hilt
Re: Newbie with setup troubles
on May 21, 2008 at 9:48:42 pm

OK, I setup the easy settings, and double checked the deck, it is in remote and the component cables are definitely plugged in correctly. What does it mean that there is a red line extending from the analogue triangle on the left of the Kona control panel?



Return to posts index


gary adcock
Re: Newbie with setup troubles
on May 22, 2008 at 1:33:35 pm

[Mindy Hilt] " What does it mean that there is a red line extending from the analogue triangle on the left of the Kona control panel?
"



That means the incoming video signal is incorrect.

if the Kona see's any video - you will get indication of the size and frame rate on the left side of that triangle.

have you chosen the analog in setting on the kona control panel?
have you set the control panel to see SMPTE/ EBU?

what does the control panel say?




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]