FORUMS: list search recent posts

Kona 3 to UVW 1800

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter King
Kona 3 to UVW 1800
on May 18, 2008 at 10:37:45 pm

Hello,

I am trying to output to BETACAM SP, unsuccessfully. I have the Kona 3 breakout cable straight into the UVW 1800 deck. I am using the component connectors to output from the Mac and the RS 422 as the control.

When I hit print to video and start the deck, I get a no ref! message on the front of the deck.

This is the first time that I have exported to analogue as I would normally send it to a facility. Please excuse me if I have missed something glaringly obvious, but please still help :-)

Many thanks

Peter


Return to posts index

walter biscardi
Re: Kona 3 to UVW 1800
on May 18, 2008 at 10:48:37 pm

[Peter King] "When I hit print to video and start the deck, I get a no ref! message on the front of the deck."

That deck has an override switch on the back, you can hit that, it's next to REF input. Turn it either Off or On, can't remember which.

If you have a black burst generator, feed that to the Ref In and to the Kona Ref In.

Are you feeding analog audio as well? Remember those XLR connections are AES/EBU, not Analog audio. You'll need to feed the audio from the RCA outputs or via an D-A converter.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!
Read my Blog!
View Walter Biscardi's profile on LinkedIn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]