FORUMS: list search recent posts

GEN10 settings help

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Neitz
GEN10 settings help
on May 14, 2008 at 9:05:47 pm

We're having some sync issues, and I just want someone to confirm the DIP switch settings on the GEN10.

The bottom 3 DIP switches are confusingly labeled. On the blue circuit board you see 6, 7, 8.

On the silver label for those same switches you see S1, S2, S3

Then in the GEN10 manual for your DIP switches it says "SW8-SW7-SW6: these three switches form a binary...."

Ok. We want 1080psf23.98. So I should set the last three DIP's, from top down, to 0-0-1. or 1-0-0?

I hope I'm not being stupid. But it seems very confusingly labeled. Everything else is easy: SD or HD. 720 or 1080. Black or Bars....


thanks!



Return to posts index

Aaron Neitz
Re: GEN10 settings help
on May 14, 2008 at 10:15:01 pm

Ah, nevermind... I took the Gen10 and flipped switches with AJA Control Panel open until I figured it out.

it is a bit confusing, no?



Return to posts index

Bob Zelin
Re: GEN10 settings help
on May 16, 2008 at 2:06:20 am

confusing ? The layout of the box vs. the manual is INSANE. I have only praise for AJA and all of their products, and especially the GEN10, but the manual, and particularly the diagram for these DIP switches - well, its HORRIBLE, and AJA should rewrite the .pdf file for this TOMORROW, because it is so insanely confusing.

I am glad that you figured it out. The switches seem opposite of what the manual reflects !

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]