FORUMS: list search recent posts

troubleshooting snow over SDI on sony monitor

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Neitz
troubleshooting snow over SDI on sony monitor
on Apr 30, 2008 at 5:46:59 pm

Anyone got some secrets to try?

Sony BVM SD monitor, input card with 2 SDI in and Component in. This morning came in and monitor was showing pink snow over SDI. I hooked up component cables from Kona, feeding YUV or RGB, and get a picture.

No matter what I do, SDI is snow. I've confirmed a good SDI signal by feeding the Digibeta as well as SDI input on my plasma.

Re seated the card. Re loaded factory settings for the card. Feed it HD signal and it switches to rolling green snow....

I think the SDI input is fried. It's a shame - i think a replacement card is $1000



Return to posts index

Jeremy Garchow
Re: troubleshooting snow over SDI on sony monitor
on Apr 30, 2008 at 7:31:50 pm

If you loop out of dbeta to monitor, still snow?


Return to posts index

Aaron Neitz
Re: troubleshooting snow over SDI on sony monitor
on Apr 30, 2008 at 8:16:49 pm

Yes.

If I take the loop out FROM the monitor, which is snow, the LOOP is a good signal. Somewhere in the SDI decoding the board is failing. It's at least 8 years old, I imagine it just died.

Now here's a question. Is there any important difference in monitoring analog RGB versus YUV? This is my stopgap for now - Component on a BVM monitor looks better than SDI on a PVM



Return to posts index


Jeremy Garchow
Re: troubleshooting snow over SDI on sony monitor
on Apr 30, 2008 at 8:22:00 pm

No important difference accept the color space. What's the format of your footage?

I'd just stick with YUV if that's the nature of your footage.


Return to posts index

Aaron Neitz
Re: troubleshooting snow over SDI on sony monitor
on Apr 30, 2008 at 8:25:25 pm

Just some regular SD, dv50 and uncompressed. so it's all YUV based.

thanks jeremy!



Return to posts index

Bob Zelin
Re: troubleshooting snow over SDI on sony monitor
on May 1, 2008 at 1:31:27 am

your BVM monitor is native Y Pb Pr. Your SDI input card does not process native SDI - it's just a converter, no different than an external converter. So if you had a mint condition BVM, going in via Y Pb Pr using an AJA converter would look IDENTICAL.

May I suggest the AJA D10AD (and if you have no money, the AJA
D5CE).

Bob Zelin




Return to posts index


Aaron Neitz
Re: troubleshooting snow over SDI on sony monitor
on May 2, 2008 at 5:40:01 pm

Good to know Bob. I'm running the BVM from the Kona 3's component out and it looks 100% as good as SDI was.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]