FORUMS: list search recent posts

Kona LH audio output issues

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Ross
Kona LH audio output issues
on Apr 6, 2008 at 1:42:00 am

I am trying to output DVCPRO HD 720p 23.98 to betasp. Now, the picture I see, and it is great. Audio...well, that is a bit low. I am connected to a UVX-1800 via Component and the two audio outs. Tone hits at -10 ANALOG and is distorted. The actual sound hits low too, but sounds fine. I can't figure out why.

I WAS going to do this with my Kona 3 system, but didn't have the adapters needed to get RCA to XLR, and the stores were closed...so I took the deck home to the LH system.



Return to posts index

walter biscardi
Re: Kona LH audio output issues
on Apr 6, 2008 at 1:50:13 am

With the UVW, the only way to get audio to work reliably, at least for us, is to use an Audio Mixer. Our Kona output feeds the Mackie 1202 so we can set tone to Analog 0 on that for the UVW.

Now with the UVW, we generally have to turn up the audio controls on the front of the deck to 3/4 turn to get proper audio levels. Generally we run our Tone in FCP at -12 for the UVW as well.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR Apple Color Training DVD available now!
Read my Blog!
View Walter Biscardi's profile on LinkedIn


Return to posts index

Shane Ross
Re: Kona LH audio output issues
on Apr 6, 2008 at 2:15:20 am

thanks Walter. Looks like back to the office I go. And in search of adapters.

Thank you



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD now for sale!
http://www.LFHD.net
Read my blog!


Return to posts index


Jeremy Garchow
Re: Kona LH audio output issues
on Apr 6, 2008 at 7:29:13 pm

[Shane Ross] " And in search of adapters."

For what? Simply turn down your inputs on the front of the UVW. if -10 is pegging the UVW, you are obviously running hot. Unlike Walter, I run tone @ -20 and try to keep my mix under -6. It works great. Since it's analog, you have a valve on your deck input (it's not a pass through like digital decks) and it's up to you how much you open and close that valve. If your mix is hot out of FCP, simply close the valve a bit. Welcome back to analog.

Jeremy




Return to posts index

Shane Ross
Re: Kona LH audio output issues
on Apr 6, 2008 at 10:02:22 pm

That's what I initially thought Jeremy, but turning down the level just made it quieter.

I did what Walter suggested, routing thru the mixer. All worked fine.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD now for sale!
http://www.LFHD.net
Read my blog!


Return to posts index

Marc Brak
Re: Kona LH audio output issues
on Apr 10, 2008 at 9:46:16 am

Wouldn't that cause sync problems?

'Cause the video signal goes directly from the Kona to the UVX-1800 deck, while the audio signal has to take a detour through the mixer?


Return to posts index


Jeremy Garchow
Re: Kona LH audio output issues
on Apr 10, 2008 at 12:59:45 pm

Nope. It's relatively instantaneous as there is no conversion happening, just pass through.


Jeremy




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]