FORUMS: list search recent posts

Trying to install Kona Lse to Powermac G5 dualcore

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eduardo Lorente
Trying to install Kona Lse to Powermac G5 dualcore
on Mar 29, 2008 at 10:56:58 pm

Hello to everyone.I have spent several days trying to install my new KONA LSE Lse into my Powermac G5 dual core but without any result.
I have tried to put in all pci-e slots,I tried to install it with all kona's correct Lse drivers available (from 4.0 to 5.1 NDD). And also tried to change the operating system Mac os Tiger 10.4.10 to Leopard 10.5 but without any result again.
I also tried to install it in a quad core G5 and the result is always the same : Aja control panel says that the Aja harware is not installed or missing.
I checked the profile system tab and my powermac doesn't recognize the kona Lse card.
I'm going crazy. What's doing wrong?
Any help will be appreciated.THANK YOU




Return to posts index

Jeremy Garchow
Re: Trying to install Kona Lse to Powermac G5 dualcore
on Mar 30, 2008 at 1:15:19 am

Are you sure your G5 has PCIe slots?




Return to posts index

Eduardo Lorente
Re: Trying to install Kona Lse to Powermac G5 dualcore
on Mar 30, 2008 at 11:57:07 am

Thank you for you interest Jeremy.
Yes I'm sure.It's the Power Mac G5 (Late 2005) model (M9590LL/A) with a single dual core PowerPC processor.
It comes with a Gforce 6600 PCI Express graphics card plus two open full-length four-lane PCI Express slots and one open full-length eight-lane PCI Express slot.

Here are his technical specifications:
http://support.apple.com/specs/powermac/Power_Mac_G5_Late_2005.html



Return to posts index


Bob Zelin
Re: Trying to install Kona Lse to Powermac G5 dualcore
on Mar 30, 2008 at 4:42:06 pm

Boy, I never heard of a dual core G5 with PCI-e slots, but I saw the Apple spec you posted. I never even heard of this machine. But you said that you tried the Lse ALSO in a MAC Quad core, and the AJA Control Panel did not see the hardware - correct ?

If I was you, I would physically pull out every other card in the computer (the external disk storage host adaptor), and try it again, and if you still can't see the hardware in the Control Panel - it means that the card is dead.

Bob Zelin




Return to posts index

Eduardo Lorente
Re: Trying to install Kona Lse to Powermac G5 dualcore
on Mar 30, 2008 at 5:41:41 pm

Hello Bob and thank you also for your interest too.
I pulled out all cards in my G5 except Gforce 6600 graphics card (plug in at 16x PCIe slot) and Kona LSE (plug in any free powermac's G5 slots) and the result it's the same:
my powermac doesn't recognize the kona Lse card and the AJA Control Panel did not see the hardware.
I suppose that it means that KONA Lse card is dead and I loose my money because I bought it by Ebay

If someone can give me some idea would be very grateful. Thank you



Return to posts index

Jeremy Garchow
Re: Trying to install Kona Lse to Powermac G5 dualcore
on Mar 31, 2008 at 2:36:22 pm

[Eduardo Lorente] "I suppose that it means that KONA Lse card is dead and I loose my money because I bought it by Ebay
"


If you are absolutely sure that you have installed the proper drivers for your card and for the right version of FCP, then yes it appears that your card might be bad.

Jeremy




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]