FORUMS: list search recent posts

Tape Trouble while batch capturing

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Capra
Tape Trouble while batch capturing
on Feb 22, 2008 at 9:43:37 pm

We just got two MacPro workstations with Kona LHe cards this year. Specs are dual 2.66, 4gig ram, using pairs of striped Medea SCSI Ultra 160 RTR arrays.

Whenever I tried to do a batch capture of more than say.. 4 clips, it would inevitably conk out with Final Cut's 'Tape Trouble.. Check VTR...' message. This is using a Sony DSR-1800 DVCAM deck controlled via the Kona's RS-422 port.

I had contacted AJA and they provided me the plugin script metioned in this thread: http://forums.creativecow.net/thread/98/859978#859978

...but it did not seem to help.

So last night I tried plugging a 6-pin Firewire cable between the MacPro and the deck, switching the deck's remote control from 9-pin to iLink and then changing only the Deck Control setting in the Capture Preset to Firewire NTSC.

From that point, it batch-captured fine. I could consider this a means-to-an-ends I suppose and just keep it running like that. But wouldn't this go to say that the problem is likely specifically with Kona's serial controller?

Any thoughts?



Return to posts index

John Pale
Re: Tape Trouble while batch capturing
on Feb 22, 2008 at 10:34:06 pm

It just means you don't have stable serial control with this deck...it doesnt necessarily mean you have a hardware problem with your Kona.

Does it work properly with another deck? Have you tried a new serial cable? Uninstalling/reinstalling the Kona driver?






Return to posts index

Jeremy Garchow
Re: Tape Trouble while batch capturing
on Feb 25, 2008 at 4:15:09 am

The text file should take care of it.

Are you sure you installed it properly? I know it's a silly question, but I'll ask anyway.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]