FORUMS: list search recent posts

RGB 444 comes out YUV 444?!?!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Dodson
RGB 444 comes out YUV 444?!?!
on Feb 8, 2008 at 2:38:28 am


I'm a tad confused. We've on-lined 7 feature films at HDcam 8bit using the kona 3 and now I'm on this new HDSR 444 train using the kona 3.

Yesterday we onlined an HDSR 444 log rgb film using the Aja kona 3: 1080psf 23.98 10bit log RGB - Aja Control panel dual link input setting. The captured files in FCP correctly read Aja kona 3: 1080psf 23.98 10bit log RGB. I set the HDSR deck to 444 dual link RGB. I recorded the movie out to tape and when I reviewed the tape on a 422 monitor using the kona to do the 444-422 conversion (we don't have a 444 monitor) the picture looked fine.

We took the tape to Fotokem and they explained that the tape was recorded at 444 dual link YUV???? We double checked the deck and it was set to 444 RGB.

Does anyone know why this is? I did notice later that the "frame buffer" on the AJA control panel is always YUV when using 1080psf. Could this be related to our problem? Surely Kona records at 1080psf 23.98 10bit log RGB doesn't it?

Jim Dodson

8 Core Intel -- Mac - OSX


Return to posts index

Chris Seguine
Re: RGB 444 comes out YUV 444?!?!
on Feb 8, 2008 at 5:38:10 pm

If you had the 5500/5800 set to 444RGB then it will record 444RGB no matter what - if the Kona was in 10bit YUV mode you would see a red/yellow tinted image on the monitor.

On the VTR make sure its set to 444RGB, not 444YUV, on the System Menu.

Make sure FotoKem's vtr was set to 444RGB for playback.

Make sure your K3 output is set to 1080 RGBA in FCP/Video Playback



---
Christopher Seguine
Sublime Films, San Francisco


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]