FORUMS: list search recent posts

Missing files in Kona LHe Control Panel

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Winston A. Cely
Missing files in Kona LHe Control Panel
on Jan 31, 2008 at 2:33:30 pm

I haven't noticed any bad behavior, but I was looking in the info panel of my AJA Kona LHe Control Panel and noticed that:

"/Applications/AJA Kona Utilities:
No Files Found"

AND

"/Library/StartupItems/AJAKonaStartupD:
MISSING! - AJAStartupD
MISSING! - StartupParameters.plist"

Even though I haven't noticed any bad behavior, I hate seeing red text and "MISSING!" when I check on things. Any ideas?

I just installed the 5.1 driver update on my Mac Pro (details on that in my sig) with 10.4.11 OS.

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

Jeremy Garchow
Re: Missing files in Kona LHe Control Panel
on Jan 31, 2008 at 3:30:24 pm

Did you uninstall 5.0 first? If not uninstall 5.1 and reinstall. YOu should have those utilities in there.

Jeremy


Return to posts index

Winston A. Cely
Re: Missing files in Kona LHe Control Panel
on Jan 31, 2008 at 7:26:47 pm

I actually didn't have 5.0 installed. I had the driver before that. I'll take your advise though, and just trash everything and reinstall. Thanks!

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index


Jeremy Garchow
Re: Missing files in Kona LHe Control Panel
on Jan 31, 2008 at 7:33:57 pm

Sorry, I just noticed you are on FCP 5.1.4, you want driver v3.4

http://www.aja.com/ajashare/KonaLH_Software_3.4.tar

Jeremy


Return to posts index

Winston A. Cely
Re: Missing files in Kona LHe Control Panel
on Jan 31, 2008 at 7:47:25 pm

Ah! I was looking strictly OS compatibility, like a moron! I'll go back to 3.4. Thanks!

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

Tom Brooks
Re: Missing files in Kona LHe Control Panel
on Feb 1, 2008 at 1:50:41 pm

Same thing here. I'm on Tiger 10.4.11, FCS 6.0.2, Kona Control Panel 5.1.
/Applications:
MISSING! - AJA KONA ControlPanel.app

/Applications/AJA Kona Utilities:
No Files Found

/System/Library/Extensions:
5.1 - AJAKONALH.kext

/Library/StartupItems/AJAKonaStartupD:
MISSING! - AJAKonaStartupD
MISSING! - StartupParameters.plist




Return to posts index


gary adcock
Re: Missing files in Kona LHe Control Panel
on Feb 1, 2008 at 2:39:11 pm

[Tom Brooks] "Same thing here. I'm on Tiger 10.4.11, FCS 6.0.2, Kona Control Panel 5.1. "



Sorry guys but this is operator error....

Do you have the correct Kona driver for your card, FCP version, OS version ( in that order)

Are you sure the card is working ( does the system profile show a card-- is the light on the card green?)

is the slot configured correctly if you are on a MacPro?

What other cards are installed in what order-

did you uninstall restart and then reinstall the driver software.

did you run the AJA Conflict catcher app in Applications> AJA Utilities folder

Did you trash the FCP prefs.






gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Winston A. Cely
Re: Missing files in Kona LHe Control Panel
on Feb 1, 2008 at 3:16:53 pm

Totally operator error. I uninstalled everything and went back to 3.4 and all is well. Thanks Gary!

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

Tom Brooks
Re: Missing files in Kona LHe Control Panel
on Feb 3, 2008 at 12:34:16 am

I was starting with version 6.0 and going to 6.0.2. I went through a comprehensive upgrade of OS-X, Quicktime, Pro Apps Update, FC Studio and Kona Control Panel to finally end up with OS-10.4.11, the latest updates for FC Studio, QT 7.3.1, and Kona 5.1. That's the latest that I trust from what I read in various sources. The one thing I did not do was trash FC prefs. I'm not sure if that gets trashed in the upgrade process for a "dot-x version" anyway. Besides, I shouldn't have to do that. Properly designed software and installers should take care of it or at least instruct you to do that in the release notes.

The new control panel seems to look for things with different names than before. For example, AJA Kona Control Panel instead of AJA Control Panel. And, in spite of the error messages in the Info panel, the control panel seemed to function fine. So, it had what it needed, but it SAID it didn't have what it needed.

I was going from version 4.0 to version 5.1, by the way. The correct version for my OS, Kona card, and FC version. I got it working without the errors in a few minutes, but it's possible there's something slightly amiss with either the installer or the release notes.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]