FORUMS: list search recent posts

No SDI or analog video input

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Skougor
No SDI or analog video input
on Jan 16, 2008 at 7:23:01 pm

So here's the issue.
Yesterday, I was working and the DVI monitor would display perfectly. It displayed both 1080i and 525 @29.97.
Today,with the exact same set-up, there is no video going to the Kona control panel. No SDI, no analog, just darkness.

Between yesterday's normal operation and today, all I have done is shut down and restart. So, after 30 minutes of searching the forums, I've come for help.

The specifics...
FCP 5.1.4
OSX 10.4.11
AJA Kona Ctrl Panel v3.3
AJA KL Box
AJA HDP-SDI to DVI converter box
2x3GHz Dual Core
4GB RAM

I do not think it is a hardware issue so I am leaning towards a KONA software un/reinstall, but wanted to hear your opinions before heading down that delightful path.

Thanks in advance,
T

-I EDIT ANYWHERE-


Return to posts index

Bob Zelin
Re: No SDI or analog video input
on Jan 17, 2008 at 1:36:31 am

In FCP
VIEW
EXTERNAL VIDEO
it is set to OFF.
change it to ALL FRAMES, and your picture will reappear.

If this does not help, do the following. Put an SDI source into your Kona 3. Close out of FCP. Open the Kona Control Panel - select INPUT 1 in the input tab. Make the FORMAT tab correspond to your SDI input (like 525 if it's Digi Beta, for example). Do you see an output on your monitor ? If you don't see an image, please tell me EXACTLY what monitor you are using. You say "DVI monitor", but the Kona 3 has SDI/HD-SDI outputs, so how are you observing the output of the Kona 3 ?

Bob Zelin




Return to posts index

Todd Skougor
Re: No SDI or analog video input
on Jan 17, 2008 at 5:40:10 pm

Thanks for the reply Bob,
First, thanks for the obvious solution first. Sounds dumb, but often the most over looked.

Regardless, the view in FCP is set to all frames. It's the Kona that sees no video. n the control panel, on input, it says "no video".

I will try you solution of adding a SDI source and checking.

As for how I convert SDI to DVI, I have an AJA HDP SDI to DVI converter.

This rig has worked for a year as wired. It worked yesterday. No hardware changes since.
Just an evening shut down, then AM start revealing my troubles.

Thanks again,
T

-I EDIT ANYWHERE-


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]