FORUMS: list search recent posts

Solution for jerky/lagged output

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fongaboo
Solution for jerky/lagged output
on Jan 15, 2008 at 6:45:05 pm

I just thought I would share for others' reference... AJA Tech Support just helped me solve a problem where our MacPro with Leopard running AJA Kona LHe version 5.0 drivers was outputting jerky and lagged video (both thru analog and SDI outputs) while video in the Canvas window was smooth.

There is an Expansion Slot Utility for the MacPro located in System/Library/CoreServices/





This allows the bandwidth allocated to each PCI slot to be configured. It was set to the default, which is the first option - x16 Lane Graphics Slot + One x8 and Two x1 Lane Slots. In my situation, it needed to be set to 'x16 Lane Graphics Slot + Two x4 Lane and One x1 Lane Slot' in order to give enough bandwidth to the Kona card (in Slot 3).


Return to posts index

Andrew Huebscher
Re: Solution for jerky/lagged output
on Jan 19, 2008 at 8:21:12 pm

I'm also having some lag issues, but when I go to open this utility, I get a dialogue that says: "Expansion Slot Utility is not intended to run on this system."

Is there another trick for making it work?

Thanks,
Andrew



Return to posts index

Fongaboo
Re: Solution for jerky/lagged output
on Jan 21, 2008 at 2:19:11 pm

What system are you running? AJA told me the utility is specifically for the MacPro towers. So if you are using another machine, it might not apply.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]