FORUMS: list search recent posts

Kona 3 and Apple ProRes 422 (HQ) capture problems

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Killmon
Kona 3 and Apple ProRes 422 (HQ) capture problems
on Jan 6, 2008 at 3:44:53 am

Okay, here's my story: trying to capture feature-length HD (1080psf @ 23.98 w/ 2ch embedded audio) off D5 tapes over HD-SDI through a Kona 3 into Apple's ProRes 422 (HQ) codec. I am using AJA's preset for this.

The problem: imaginary "timecode breaks" that stop the capture partway through at seemingly random points.

The machine: a Mac Pro Quad 2.66GHz with 4GB of RAM, AJA Kona 3, 4Gbit/s Fiber Channel RAID-5. This machine regularly captures 10-bit uncompressed HD with no problems.

Attempts so far: Using the AJA Kona 3 version 4.0 drivers (w/ FCP 6.0.1 on OS X 10.4.10) I was having the aforementioned problem. Captures would stop around 8 - 9 minutes, then 18 minutes, then 23, then 35. At that point I looked for solutions, and found the "2GB of RAM" problem on this board. We took out 2GB of RAM and tried again. We got to 54 minutes in before we had a break in the timecode.

At that point I tried a Capture Now, and crashed in (not the optimum solution since I'll now have to trim the file before delivery to ensure there are exactly 2 seconds of black before and after program). The first time I tried this, I got an hour and 54 minutes in (a mere 7 minutes before the end) and it dropped frames. Ready to pull my hair out, I put the 2GB of RAM back in and actually managed to get the whole thing on a second attempt.

Because being able to do a capture now would be better, I decided to update OS X to 10.4.11, FCP to 6.0.2, and the AJA Kona 3 drivers to 5.0. I'm currently running a test and as I'm typing this it hit a timecode break, but successfully "located it" and is continuing to run. I'm not sure if this will create any problems down the line for sure. In any event, I feel like I shouldn't be having these problems in the first place


Return to posts index

gary adcock
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Jan 6, 2008 at 5:38:34 pm

[Matt Killmon] "The machine: a Mac Pro Quad 2.66GHz with 4GB of RAM, AJA Kona 3, 4Gbit/s Fiber Channel RAID-5. This machine regularly captures 10-bit uncompressed HD with no problems. "

this is the absolute min machine for real time ProRes capture, as ProRes is a CPU HOG,

Turn off everything ( including the time server for the desktop)

you do not mention which version of QT, and this is a known issue with the Tiger OS and 7.3.x
QT versions.

Contact Tech support- they may have answers that you are not thinking of.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

walter biscardi
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Jan 6, 2008 at 5:58:20 pm

[Matt Killmon] "The machine: a Mac Pro Quad 2.66GHz with 4GB of RAM, AJA Kona 3, 4Gbit/s Fiber Channel RAID-5. This machine regularly captures 10-bit uncompressed HD with no problems."

As gary noted, this is the bare minimum machine to capture ProRes. Uncompressed is actually one of the easiest formats for the computer to capture / edit. Barely any CPU usage at all. With ProRes, it's almost all on the CPU.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR
The new Color Training DVD now available from the Creative Cow!

Read my Blog!


Return to posts index


Lauren McGuiness
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Feb 19, 2008 at 9:02:05 pm

FYI There is also a glitch with the Kona 3 and Pro Res 422 with systems that have more then 2 gigs of RAM. I was having similar problems, removed RAM down to 2 gigs, and it worked like a charm.



Return to posts index

Jeremy Garchow
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Jan 6, 2008 at 9:45:34 pm

Woops, I edited this post cause I am losing my mind.

Cheerio.


Return to posts index

Lauren McGuiness
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Feb 19, 2008 at 9:05:51 pm

Here is a link to that thread:

http://forums.creativecow.net/thread/98/867050




Return to posts index


Jeremy Garchow
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Feb 19, 2008 at 9:34:10 pm

I guess I fall into the camp with little ProRes problems with more then 2GBs of RAM.

I do have an 8core and 16GBs of non-apple RAM.

Jeremy


Return to posts index

Lauren McGuiness
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Feb 20, 2008 at 2:51:28 pm

Another thing you might want to check out is your expansion card preferences.
Go to system/library/coreservices and make sure it is running at maximum speed.
after we had tried the 2 gig solution, we put back in all the RAM adjusted those settings, and everything in now working fine.






Return to posts index

Jeremy Garchow
Re: Kona 3 and Apple ProRes 422 (HQ) capture problems
on Feb 20, 2008 at 5:57:53 pm

[Lauren McGuiness] "Go to system/library/coreservices and make sure it is running at maximum speed. "

There are clear instructions on how to do this in the Kona ReadMe. You want to choose option 2 and make sure your Kona is on slot 3, your disk drive subsystem in slot 4. That leaves room for a 1X card ONLY in slot 2.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]