FORUMS: list search recent posts

LH and FCP 6.02

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Davis
LH and FCP 6.02
on Dec 10, 2007 at 6:47:16 pm

I am doing some freelance work and they just updated there system to 10.4.11/FCP 6.02 and QT 7.3 (the latest). They are having frequent crashing on capture. From what I gather LH is fully compatible with this setup. I would offer more info on the system but I don't know it yet.

Thanks in advance.


Return to posts index

JeremyG
Re: LH and FCP 6.02
on Dec 10, 2007 at 7:11:23 pm

What did they update their system from? FCP 6.0.1 or FCP 5.1.4?

There are different drivers for each version of FCP. Perhaps a uninstall then a reinstall is in order.

Jeremy


Return to posts index

Scott Davis
Re: LH and FCP 6.02
on Dec 10, 2007 at 8:17:31 pm

Jeremy, As far as I know they went from 6 to 6.01 to 6.02. Also updated pro apps support. One system seems fine. Other is having problems.


Return to posts index


JeremyG
Re: LH and FCP 6.02
on Dec 10, 2007 at 8:39:15 pm

I would uninstall and reinstall the Kona drivers. Very easy to do and also quick. You will have to reset all the FCP prefs to where you want them, though.

Jeremy




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]