FORUMS: list search recent posts

New AJA Kona LHe card seems DOA

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wynn Winberg
New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 1:56:03 am

I have a new Mac pro, OSX system 10.4.11. I am trying to install a new Kona LHe system. I have re-seated the board about... one TRILLION times


Return to posts index

walter biscardi
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 2:16:40 am

Did you install the latest drivers off the AJA website or on the CD that came with the board? Be sure you installed the latest drivers off the AJA website.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR
The new Color Training DVD now available from the Creative Cow!

Read my Blog!


Return to posts index

Wynn Winberg
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 4:14:13 pm

My embarrassment at having overlooked this seemingly obvious action step is overshadowed by the thrill of seeing my Kona hard come to life! Thank you Walter!

Wynn Winberg
Aries Productions


Return to posts index


JeremyG
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 5:17:24 pm

You should also read the release notes as it tells you what slot to put your Kona in and how to setup the Slot Configuration Utility to get the best performance form your Kona and your RAID.

Jeremy




Return to posts index

Wynn Winberg
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 5:22:46 pm

In the process of doing that now. Thanks for the follow up.

Wynn Winberg
Aries Productions


Return to posts index

Arniepix
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 10:17:27 pm

[walter biscardi] "Did you install the latest drivers off the AJA website or on the CD that came with the board? Be sure you installed the latest drivers off the AJA website."

FWIW, I almost never use drivers that ship with a product. I almost always go to the manufactures web site to check for new drivers.

Why? Well, the product was not boxed up the day that it shipped. It may have been boxed up last year. And even if it was boxed up last week, the CD may be 2 years old.

And the maker can't tell which version of Mac OS, Quicktime and FCP you have, so it's possible that you actually want a driver that's older than the one that shipped with the product (not likely, maybe, but possible).

The only exceptions to the above:
1) Can't get connected to the internet.
2) Manufacturer has no website to download drivers from.

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index


Bob Zelin
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 7:52:08 pm

Wynn -
I put in more Dulce products than anybody, and you are doing this wrong.

Take out all the cards. Put back the Dulce in slot 4, not 3. Reboot your computer. I assume you have the Dulce driver loaded in, and your system sees this. If your expansion slot utility comes up, use the second choice down, so you have slot 3 and slot 4 as a x4 slot (I don't care if the Dulce wants to be a x8 card). Do what I say.

Now, if this is ok, shut down, and install the LHe card in Slot 3. When your MAC comes back up, if the expansion slot utility shows up again, make sure that the same selection (second one down, where slot 3 and slot 4 are both x4 lanes) is selected, and REBOOT.

Load your AJA drivers from THE AJA WEBSITE, and not your CD that came with your product. Launch the AJA Control Panel - does it see your LHe card ? If it does, shove some video from a VTR into your LHe card (NOT USING FCP !!!!!!) to make sure that the card is working. DO NOT PROCEED with FCP until you are sure that you have a working card using the control panel.

I also urge you to run AJA System Test in the AJA Utilities folder to check your Dulce drive speeds.

Your system will sing with this hardware combination.

If there is only one thing you get from my reply here, it is DO NOT USE SLOT 2 for any of these cards. If you want to use slot 2 for something, write back.


Bob Zelin


Return to posts index

Bob Zelin
Re: New AJA Kona LHe card seems DOA
on Dec 8, 2007 at 7:53:46 pm

Wynn -
I put in more Dulce products than anybody, and you are doing this wrong.

Take out all the cards. Put back the Dulce in slot 4, not 3. Reboot your computer. I assume you have the Dulce driver loaded in, and your system sees this. If your expansion slot utility comes up, use the second choice down, so you have slot 3 and slot 4 as a x4 slot (I don't care if the Dulce wants to be a x8 card). Do what I say.

Now, if this is ok, shut down, and install the LHe card in Slot 3. When your MAC comes back up, if the expansion slot utility shows up again, make sure that the same selection (second one down, where slot 3 and slot 4 are both x4 lanes) is selected, and REBOOT.

Load your AJA drivers from THE AJA WEBSITE, and not your CD that came with your product. Launch the AJA Control Panel - does it see your LHe card ? If it does, shove some video from a VTR into your LHe card (NOT USING FCP !!!!!!) to make sure that the card is working. DO NOT PROCEED with FCP until you are sure that you have a working card using the control panel.

I also urge you to run AJA System Test in the AJA Utilities folder to check your Dulce drive speeds.

Your system will sing with this hardware combination.

If there is only one thing you get from my reply here, it is DO NOT USE SLOT 2 for any of these cards. If you want to use slot 2 for something, write back.


Bob Zelin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]