FORUMS: list search recent posts

Kona LHe Timecode Capture Troubles

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua Burleson
Kona LHe Timecode Capture Troubles
on Dec 6, 2007 at 11:22:19 pm

I'm using a Panasonic SD93 deck to capture DVCPro50 footage. I've recently added an SDI i/o card to the deck, and I'm having problems capturing through the SDI. Within 5 seconds of beginning capture, it Aborts and says that there were breaks in the TC.

I'm using:
- Firewire for deck control.
- FCP 5.1.4
- Capture/Input = Aja Kona LH: 525 29.97 DVCPro50
- Capturing to Firewire 800 drive

I had no problem capturing the same footage w/ TC through Firewire



Return to posts index

JeremyG
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 12:48:53 am

Do you not have Rs-422 on that deck? If so it's worth the upgrade.

Are your FW800 drives and DV50 deck on different busses (ie do you have a FW800 PCI card)?

Jeremy




Return to posts index

Joshua Burleson
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 5:26:32 am

I don't have a Firewire card, so I guess that means the fw400 from the deck and the fw800 to the drives are on the same bus... Any suggestions for third-party Firewire card?

Anyway, my set of problems has changed: I realized that I'm not supposed to be using Kona driver v4, so I installed v3.4. Now, when the capture window is open, FCP can't see the video, but it plays fine through the analog monitor.

I'm continuing to troubleshoot, maybe you'll have some suggestions...

Thanks, Josh



Return to posts index


JeremyG
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 5:59:57 am

[Joshua Burleson] "Any suggestions for third-party Firewire card? "

Sonnet, SIIG, LAcie. They are all fine.[Joshua Burleson] "I realized that I'm not supposed to be using Kona driver v4, so I installed v3.4."

Did you uninstall v4 first?

Jeremy


Return to posts index

Joshua Burleson
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 6:14:52 am

based on this thread, yes:
http://forums.creativecow.net/thread/98/860056#860062

Then uninstalled and re-installed 3.4



Return to posts index

JeremyG
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 6:21:04 am

I would uninstall and reinstall again.

Then after that load up FCP and reset your easy setup.


Return to posts index


Joshua Burleson
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 6:19:52 pm

Update: I finally called AJA support, Jim helped me. He's baffled by the problem, so he's sending a new card. Hopefully that fixes things, I'll update next week.

Thanks for your help so far Jeremy



Return to posts index

JeremyG
Re: Kona LHe Timecode Capture Troubles
on Dec 7, 2007 at 6:34:45 pm

Hopefully it does.

Separate your firewire sources at the very least. The PCI cards are cheap.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]