FORUMS: list search recent posts

Kona 3 to Beta SP... Monitor Issue

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
FallingUpDCP
Kona 3 to Beta SP... Monitor Issue
on Dec 6, 2007 at 7:58:30 pm

So I work in a (for the most part) file only output post house. We do ingest to FCP via Kona 3. We have a client that is insisting on Beta SP copies. So.. We now have a sony PVW-2800. I have run out of the Kona 3 component output to the deck input, then component out of the deck to an SD monitor. Everything looks great while monitoring except the timecode bar is in the middle of the screen and the top half of my image is below the bar and the bottom half of the image is above the bar. EXt Sync and Pulse Cross buttons not helping either. I feel like there is an easy solution but I havent worked with analog in years and cant remember. Any suggestions? Thanks in advance.


Return to posts index

walter biscardi
Re: Kona 3 to Beta SP... Monitor Issue
on Dec 6, 2007 at 8:24:53 pm

You need to feed the same Sync to your Kona 3 and switch the Ref Input to REF In.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR
The new Color Training DVD now available from the Creative Cow!

Read my Blog!


Return to posts index

FallingUpDCP
Re: Kona 3 to Beta SP... Monitor Issue
on Dec 6, 2007 at 11:47:10 pm

Ill give that a shot first thing in the morning. Thanks


Return to posts index


Bob Zelin
Re: Kona 3 to Beta SP... Monitor Issue
on Dec 7, 2007 at 4:08:21 am

I hope you own a black generator !

Important Christmas note - the AJA GEN10 fits nicely into any stocking over the mantlepiece or fireplace.

Bob Zelin


Return to posts index

Xiaolom
Re: Kona 3 to Beta SP... Monitor Issue
on Dec 7, 2007 at 11:17:00 am

[Bob Zelin] "
Important Christmas note - the AJA GEN10 fits nicely into any stocking over the mantlepiece or fireplace. "


That


Return to posts index

FallingUpDCP
Re: Kona 3 to Beta SP... Monitor Issue
on Dec 7, 2007 at 2:45:58 pm

Thanks walter. Worked great.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]