FORUMS: list search recent posts

Kona LHe

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayde
Kona LHe
on Nov 14, 2007 at 8:43:17 pm

I am new to the Kona card and have figured out how to make it work for the most part, however, I am stuck with uploading 8 tracks of audio no matter what setting I try. I am on a new G5 quad running FCP studio 2 with an xserve raid. I upload both uncompressed 8 bit and dvcpro resolution from a beta deck (rs422). i only have 2 tracks of analog audio. I have tried to change the number of tracks to 2 in the easy set up, the system settings, the audio/video settings, the Aja control panel etc. No matter what I do In the clip settings window the input channels is 8 and is greyed out? What simple thing am I missing?

Thanks - Wayde


Return to posts index

walter biscardi
Re: Kona LHe
on Nov 14, 2007 at 11:15:06 pm

It's in the Clip Settings in your Log and Capture Window. Turn off the tracks of audio you don't want to capture.

Walter Biscardi, Jr.
Biscardi Creative Media
HD and SD Production for Broadcast and Independent Productions.

STOP STARING AND START GRADING WITH APPLE COLOR
The new Color Training DVD now available from the Creative Cow!

Read my Blog!


Return to posts index

Wayde
Re: Kona LHe
on Nov 15, 2007 at 12:46:28 am

The tracks are grayed out, they will not change - that is the confusing part. The only way I have been able to bet 2 track of audio only is by uploading via firewire from a dvcam deck.


Return to posts index


JeremyG
Re: Kona LHe
on Nov 15, 2007 at 4:31:12 am

In the audio portion of the clip settings window in log and capture and dim the little green orbs for the tracks you don't want.





Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]