FORUMS: list search recent posts

Edit To Tape inserts first frame twice.

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Serpico
Edit To Tape inserts first frame twice.
on Nov 1, 2007 at 5:19:49 am

Two 3.0GHz Quad-Core Intel Xeon
8GB (4 x 2GB) RAM
Kona 3
OSX 10.4.10
Final Cut Pro 6
SONY DVW-A500 DIGIBETA
Codec: UC 10bit and DV (only tried the two)
Capture/Render scratch is the internal drive

Brand new machine. On ETT insert, FCP lays down the first frame twice but then continues as usual. I was testing my new intel machine and kona card, with both a time code generator/then reader filter off a short (under 30 seconds) piece of footage. After 5 attempts, every time the first frame doubled and then proceeded.

This is potentially a major problem. Anyone else come across this issue?


Return to posts index

JeremyG
Re: Edit To Tape inserts first frame twice.
on Nov 2, 2007 at 4:20:48 pm

Have you talked to AJA about this?


Return to posts index

Alexander Serpico
Re: Edit To Tape inserts first frame twice.
on Nov 6, 2007 at 11:01:59 pm

It was set to mastering on this machine (which it never was on my previous box). AJA responded with suggestions of adding an offset (which would not be a fix), and switching to editing in ETT.

Switching to Editing worked.


Return to posts index


JeremyG
Re: Edit To Tape inserts first frame twice.
on Nov 6, 2007 at 11:12:20 pm

That's it. I always have Editing set on ETT.

Good find and thanks for the follow up.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]