FORUMS: list search recent posts

Kona3 & 720p60 23.98fps

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
adelena
Kona3 & 720p60 23.98fps
on Oct 27, 2007 at 3:18:06 pm

Final Cut will not play it out to my monitor or tape deck. Any suggestions? I've tried changing the Control Panel settings to the proper codec. I've tried changing the Audio/Video settings in FCP and Refreshing AV devices.

I was given a QTfile on DVD, about 6minutes in length and asked to lay it off to tape. It's footage captured on film in slomo and telecined (I'm assuming) to DVCProHD tape. The info for the file says it is DVCProHD 720p60 23.98fps. I created a 720p project, conformed a sequence to the clip's settings and it plays fine in FCP. However, my monitor only displays the frame the sequence cursor is sitting on. When I play the sequence nothing happens, when I stop it the monitor updates the frame to the one the cursor is stopped on.

So, eventually we got a tape with the same footage in 1080i 29.97 (basically what our house edits in) so I'm off the hook for now but I'm still a bit puzzled?

Oh, and in an un-related problem. I'm getting 1080i QT files from and EVS X-File server. When I play them off a timeline in FCP only the upper left-hand corner of the picture shows up in the monitor. Anyone?

Sorry for the long post. Thanks in advance.



Return to posts index

CharlieX
Re: Kona3 & 720p60 23.98fps
on Oct 27, 2007 at 9:22:53 pm

FCP-> AV Settings > switch to AJA Kona/720p/59.94. That should take care of it.



Return to posts index

adelena
Re: Kona3 & 720p60 23.98fps
on Oct 29, 2007 at 2:24:50 am

Thank you for the suggestion but it doesn't seem to fix the problem. I've been able to recompress or transcode parts of the original clip to 1080i30 and AppleProResHQ720p24 and they play fine. It's just the clip that I got off the DVD that is the problem. Go figure??


Return to posts index


Arniepix
Re: Kona3 & 720p60 23.98fps
on Oct 29, 2007 at 3:14:13 pm

Check the properties of this clip. There's something wrong (or at least different) about it. Is it 24fps, or 23.98? Is it 960X720? Is it DVC Pro HD?

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index

adelena
Re: Kona3 & 720p60 23.98fps
on Nov 1, 2007 at 1:59:18 pm

1280x720 DVCPROHD 720p60 23.98fps

As I've said, it came to me as a FCP Quicktime. The file properites for the GetInfo and the format properties once inside FCP match. There does seem to be something amiss but I'll be darned if I can figure it out?

Andre


Return to posts index

Arniepix
Re: Kona3 & 720p60 23.98fps
on Nov 1, 2007 at 2:22:43 pm

DVCPro HD should be 960X720, not1280X720.

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index


adelena
Re: Kona3 & 720p60 23.98fps
on Nov 1, 2007 at 6:28:50 pm

Arnie,
I'm a bit confused. I've got a handy-dandy High Definition Format Guide from the FootageBankHD that says 720p is 1280x720 and wikipedia.org (http://en.wikipedia.org/wiki/High-definition_video) says the same thing. Aditionally, if you look in the Audio/Video Settings under Video Playback all of the 720p options are 1280x720. Hey, I'm askin' not tellin.'
Could you school me a bit on what you mean? Why would the resolution of the clip keep it from playing out to my monitor? If my Kona3 can't play 23.98 why is it a format option in the AJAController?? I've exported portions of the original clip in DVCPROHD720p60 (960x720 at 59.94fps), AppleProRes422 (1280x720 at 59.94fps) and DVCPROHD1080i60 (1280x1080 at 29.97fps) and they all play out from the same 720pVaricam project just fine? All the other 720p options (not Varicam) do not work for all of the clips and none of the settings will play the original.
The mystery continues.
Andre


Return to posts index

Arniepix
Re: Kona3 & 720p60 23.98fps
on Nov 1, 2007 at 6:37:32 pm

[adelena] "I've exported portions of the original clip in DVCPROHD720p60 (960x720 at 59.94fps), AppleProRes422 (1280x720 at 59.94fps) and DVCPROHD1080i60 (1280x1080 at 29.97fps) and they all play out from the same 720pVaricam project just fine? All the other 720p options (not Varicam) do not work for all of the clips and none of the settings will play the original.
The mystery continues. "


Andre, this is not a mystery. Panasonic's DVCPro HD codecs are anamorphic. They are not full raster. If you try to encode full raster material as DVCPro HD, it won't play. Simple as that. If you want to use DVCPro HD, you simply need to conform to Panasonic's standard.

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index

adelena
Re: Kona3 & 720p60 23.98fps
on Nov 1, 2007 at 8:34:10 pm

Arnie,
You are saying they sent me full-raster video encoded as DVCPROHD therefore it won't play? So then my only option would have been to re-compress (or transcode, I'm not sure of the exact terminology here?) to some other format (as I've done) and lay that off?
Andre


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]