FORUMS: list search recent posts

Playback from Color to AJA LHe

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Jenkins
Playback from Color to AJA LHe
on Oct 20, 2007 at 5:11:56 pm

When I use the video output from Color to our LHe card it will only show the video at half size on our video monitors. I changed all the setting to full res. in Color. This is on a G5 Quad with a Nvidia GE Force 6600 256MB. Am I missing a setting?



Return to posts index

Tcurren
Re: Playback from Color to AJA LHe
on Oct 22, 2007 at 12:38:41 pm

Most problems with Color seeem to come from having the wrong GPU card. Color does all of it's work there, then sends the result to the Kona card. The ATI 1900 seeems to be the only card that truly works with Color.

Terence Curren
http://www.alphadogs.tv
http://www.digitalservicestation.com
Burbank,Ca


Return to posts index

Dave Jenkins
Re: Playback from Color to AJA LHe
on Oct 23, 2007 at 2:42:42 am

Sorry, operator error! The new project opened up as HD 1920 x 1080. Live and Learn! I wonder if Color remembers the settings from the last opened project?


Return to posts index


walter biscardi
Re: Playback from Color to AJA LHe
on Oct 23, 2007 at 2:56:44 am

[Dave Jenkins] "I wonder if Color remembers the settings from the last opened project?"

If you start a new project within Color, yes. You have to manually reset Color to your desired project settings.

If you import a project from FCP, Color will reset to match the properties of the FCP project.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

Stop Staring Start Grading with Apple Color The new Color Training DVD now available!
http://store.creativecow.net/p/66/stop_staring_and_start_grading_with_apple...

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]