FORUMS: list search recent posts

Color not outputing the visual to my broadcast monitor

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ycngjack1
Color not outputing the visual to my broadcast monitor
on Oct 9, 2007 at 3:19:44 am

Guys,

please help.
http://img300.imageshack.us/my.php?image=picture1uz0.png

i suppose using AJA Pro IO pal 25 8 bit, but i cant select any output to go to my broadcast monitor. As picture shown above, disable is the only choice. please tell me wat to do....

thanks..cheers!


Return to posts index

Bob Zelin
Re: Color not outputing the visual to my broadcast monitor
on Oct 10, 2007 at 1:31:34 am

Make your your AJA Pro I/O box is working. Do NOT use Final Cut Pro to test your box. Use the AJA Pro I/O Control Panel to test your I/O Box.

Play your VTR into the Pro I/O box - select the correct input (composite, component, SDI), and you should see a picture on your broadcast TV monitor. Do not use Final Cut Pro until you have this working.

Bob Zelin


Return to posts index

ycngjack1
Re: Color not outputing the visual to my broadcast monitor
on Oct 10, 2007 at 3:01:33 am

my AJA pro IO alwyas work as i always use it in FCP. Just wonder y cant it apply to Color? is it possible maybe Aja IO not supported by Color yet?


Return to posts index


walter biscardi
Re: Color not outputing the visual to my broadcast monitor
on Oct 10, 2007 at 9:07:37 am

[ycngjack1] "my AJA pro IO alwyas work as i always use it in FCP. Just wonder y cant it apply to Color? is it possible maybe Aja IO not supported by Color yet?"

Firewire devices do not work with Color yet so the Io will not work. However I've been told that the the Io HD WILL work with Color right out of the gate.

Also, we have an AJA Io forum so you don't need to post Io questions in the Kona forum.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

gary adcock
Re: Color not outputing the visual to my broadcast monitor
on Oct 10, 2007 at 12:33:10 pm

[ycngjack1] "my AJA pro IO alwyas work as i always use it in FCP. Just wonder y cant it apply to Color? is it possible maybe Aja IO not supported by Color yet?"

Read the Color doc's

No current FW devices are supported with Color.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]