FORUMS: list search recent posts

Avid Quicktimes won't play on mac pro

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Irwin
Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 5:19:00 pm

I have been given a bunch of quicktimes of graphics for a show we are editing. Quicktime reports the codec to be AJA Kona AVDJ VideoOut Codec, 720 x 486 etc..... The Finder reports the codec to be Avid Meridien 2:1 NTSC etc... When I open the file in quicktime and hit play, i can hear the audio, but only see white. This is on a Mac pro 3.0ghz Kona LHe vers 4.0 . I have installed the avid codecs found at http://www.avid.com/onlineSupport/supportcontent.asp?browse=&productID=97&c... The avid site claims the codecs work on intel macs.

The files play perfectly on my old 12" powerbook g4. I did a conversion in compressor to animation, but that resulted in the destruction of the last 3 frames of each file. Any ideas on how to get them going on my macpro/lhe setup?

Thanks, TIm



Return to posts index

David Battistella
Re: Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 6:25:16 pm



Make sure the codecs are installed in the correct Quicktime folder of your mac (root not user). and the files should play back fine.


David



Return to posts index

Tim Irwin
Re: Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 7:28:41 pm

Hi david,

Thanks for the reply.
I did check that and as far as I know it is as it should be, in the root>library>quicktime folder i have (among other codecs) 6 different avid codecs, including AvidAVDJCodec.component. That should do it right? can't figure out what might be wrong.

-t



Return to posts index


Danrnw
Re: Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 9:16:02 pm

What happens if you import them into FCP6?
What does the browser say and what happens if you drop one on a timeline?

Dan


Return to posts index

Tim Irwin
Re: Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 9:42:37 pm

Hi Dan,

import into FCP6 brings them into the browser with no errors, the browser columns all seem normal except the "compressor" column is blank. When double clicking the clip loads into the viewer and is white, with audio, same as opening in quicktime. If i put it in the timeline, it drops in with a red render bar, if i try to render it gives the error "Codec not found. You may be using a compression type without the corresponding hardware card." hmmm

-tim



Return to posts index

lasvideo
Re: Avid Quicktimes won't play on mac pro
on Oct 7, 2007 at 10:47:04 pm

I had the same exact problem and it turned out the person providing the animation had the latest version of QT and I had the previous. When I upgraded it worked, but I also had to repurchase QT Pro...which seemed like a scam to me.


Return to posts index


Tim Irwin
Re: Avid Quicktimes won't play on mac pro
on Oct 8, 2007 at 12:00:37 am

Hmmm,

I don't think that's the problem cuz the G4 laptop which plays the files fine is running QT 7.1.3 and I am running 7.1.4 on the MacPro. I had considered upgrading to QT 7.2 to see if that would fix it, but I had heard there were some problems with FCP/AJA/ and QT 7.2. Are you guys running 7.2 without issue?

thanks, tim



Return to posts index

Flake4
Re: Avid Quicktimes won't play on mac pro
on Oct 8, 2007 at 5:00:33 pm

I've had similar issues with the Avid codecs, even after they released the intel versions. One way to check and see if the version of the codec you have is actually compatible with your machine is to try and run Microsoft Word or Excel. If the codec is incompatible with your machine, it will crash the program after a few minutes without warning.

One possibility would be to try to get the QuickTime files re-exported without the "use Avid DV Codec" setting turned on. Files exported without the DV Codec will typically play fine on other computers that don't have the codec's installed.


Return to posts index

John Pale
Re: Avid Quicktimes won't play on mac pro
on Oct 9, 2007 at 1:07:54 am

Make sure you are using this version of the Avid codec

http://www.avid.com/content/3555/MacIntel_AvidCodecsLE.pkg.zip

There are many versions on the Avid website and its poorly labeled and organized.

This is the correct one for an Intel Mac.


Return to posts index


Tim Irwin
Re: Avid Quicktimes won't play on mac pro
on Oct 9, 2007 at 1:53:53 am

John,

That did it! The avid site seemed convoluted, but i thought i had the right ones, apparently not! Many thanks for the correct link.

-Tim



Return to posts index

N.Adam.Smith
Re: Avid Quicktimes won't play on mac pro
on Oct 9, 2007 at 9:14:57 pm

Same thing happened to me... I searched the Avid site and found that same (wrong) set of Avid codecs over and over.



--
Video Photographer / Avid Editor / Final Cut Neophyte


Return to posts index

Lorenzo D Q
Re: Avid Quicktimes won't play on mac pro
on Oct 27, 2007 at 1:09:40 pm

I just joined this community, so I hope I'm posting this at the right spot. I cannot find the McIntel Avid Codecs anywhere! The link posted above has been "moved", or that's what avid.com says when I goto that link. I also installed the wrong codecs apparently: LE 1.6MAC (Not Mac Intel.) QT ref isn't working (white screen), DV100 is choppy in QT (wrong frame rate with playback, export from QTpro works, but takes forever!), basically any Avid Codec malfunctions in QT. So, where does one find these Mac Intel Codecs?

thanks

Xpress Pro 5.7.5 QT 7.2, intel mac book pro


Return to posts index


John Pale
Re: Avid Quicktimes won't play on mac pro
on Oct 27, 2007 at 4:15:30 pm

Avid updated them recently and changed that link.

http://www.avid.com/onlineSupport/browse.asp?productID=0&topicID=404&browse...

I believe the one at the top of the list (dated october 11) is the one you want.

I have not had an opportunity to test these.



Return to posts index

John Pale
Re: Avid Quicktimes won't play on mac pro
on Oct 27, 2007 at 4:18:39 pm

Oh. I see you already tried 1.60.

Avid sure makes this a lot harder than it should be.

If anyone downloaded from the link above and saved the installer, perhaps they would be kind enough to post it for you. Unfortunately, I did not.



Return to posts index

Lorenzo D Q
Re: Avid Quicktimes won't play on mac pro
on Oct 27, 2007 at 5:02:00 pm

Well, I installed the LE codecs package from oct 11,(from the link posted above) and: no dice! same ol' same ol! Is everybody with an intel mac just waiting for QT to function, or am I the only one? I also tried running QT under Rosetta, and that looks even worse! Right now it looks like if you have QT 7.2 and Avid Xpress on an intel, you are out of luck! The Avid website is pure chaos! Did I manage to miss my last chance at getting these magical codecs forever?!!
I was told to try again after buying and installing QTpro. Did that, too. No changes.

I'd appreciate any further hints!


Return to posts index


Inga Kathleen
Re: Avid Quicktimes won't play on mac pro
on Oct 29, 2007 at 11:20:24 am

You are not the only one. I am now trying to run QT with Avid Meridien Codecs on a Mac Pro since 1 year...
Can't believe, AVID is so unorganized. I want this Codec that works!!!!




Return to posts index

n.adam.smith
Re: Avid Quicktimes won't play on mac pro
on Oct 29, 2007 at 5:58:20 pm


If you guys need it, I have the Avid Codec installer I downloaded about 2 months ago, works for me on my MacPro 8-core running 10.4.10 and QT 7.2.

It's at home so I can't email or upload it until tonight.


Return to posts index

Lorenzo D Q
Re: Avid Quicktimes won't play on mac pro
on Oct 29, 2007 at 7:53:04 pm

Yessssss!

You may be the only hope! Thank you for responding so quickly. I have a big project that is stalling regularly because of Avid's stupidity on this issue. How can I download the codecs?

in gratitude,

Lorenzo D Q


Return to posts index

n.Adam.smith
Re: Avid Quicktimes won't play on mac pro
on Oct 29, 2007 at 10:37:29 pm

Ill reply here tonight with a link unless you want to leave an email address. I dont recall the file being very large, perhaps a few megs.

- Adam

--
Video Photographer / Avid Editor / Final Cut Neophyte


Return to posts index

Lorenzo D Q
Re: Avid Quicktimes won't play on mac pro
on Oct 30, 2007 at 12:21:21 am

here's an address: moviematiclt@googlemail.com
maybe you should send the link too?

many thanks



Return to posts index

N.Adam.Smith
Re: Avid Quicktimes won't play on mac pro
on Oct 30, 2007 at 1:00:55 am

Emailed and uploaded Here!

Hope that works for you.

-Adam


Return to posts index

Inga Kathleen
Re: Avid Quicktimes won't play on mac pro
on Oct 30, 2007 at 10:42:48 am

It works! Thanks a lot!


Return to posts index

Michael Fogel
Re: Avid Quicktimes won't play on mac pro
on Aug 4, 2008 at 1:55:19 am

Yes, Thank you. That link on your dot mac account is the only working codec I could find. There were many recent posts on other forums that still said they hadn't come out with an intel mac codec for avid, and that we just have to wait, which was out of the question.

So thank you for being on top of the ball better than avid itself.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]