FORUMS: list search recent posts

Capture offset question for new set up

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danrnw
Capture offset question for new set up
on Oct 2, 2007 at 9:17:12 pm

I'm capturing a DigiBeta A500. If I set the capture control preset to
AJA Kona3: 29.97 Sony VTR B, it says the capture offset is -1.5.
Minus 1.5 ??? Is this correct? It offsets a half a frame? A field if you will?
And the playback offset is set to +00:00;01
I did not set any of these. This is what came up after the installation.

If I select:
AJA Kona3: 29.95 Sony VTR A, it still has a capture offset of -1.5 frames
but the playback offset is 0. Which Sony machines use the A VTR?

To capture from our Panasonic AJ 455 I use the Panny seting which says
it uses a -2.5 frame capture offset and no playback offset.

This seems totally random to me. How does the AJA card know
which Panny deck I'm using, or do all of them need 2.5 frames offset?
With the AVID there is a setting for every type of VTR ever made it seems,
but these setting look more generic.

The reason I'm concerned is we will be doing offline/online stuff with tapes
captured from other places, some from firewire, some from an AVID sequence
that is translated via The DUCK, then recaptured from a batch list.
If my settings are delaying the video relative to the timecode numbers
this could be serious.

What are the settings you guys are using for your decks?

Thanks,
Dan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]